Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
hiepmeo

Crosshair của ACAD bị giật

Các bài được khuyến nghị

hiepmeo    0

Em đang dùng con laptop HP DV9500, cài Win Vista Home Basic. Không hiểu sao vẽ Cad 2007 thì bị giật khi vẽ nhưng bật Max lên chạy song song với Cad (không render, chỉ bật lên thôi) thì lại không bị giật nữa. Các bác có cách nào giúp em để Cad chạy độc lập mà không bị giật không, chứ cứ vẽ lại phải bật cả Max lên nữa cũng hơi phiền các bác ạ. Giúp em với !!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
fucihi    0

Minh cũng có một vấn đề gần giống với bạn, mong anh em chỉ cách khắc phục!!!tks!!!

Mình sài cad2008 trên laptop bị tình trạng con chuột chạy không mượt (crosshair), điều khiển nó chạy không theo ý mình (nó chạy chậm hơn tốc độ rê chuột của mình dù mình di chuyển chuột rất chậm.

Đã thử dùng cad2009 nhưng nó vẫn vậy, đổi từ chuột quang sang chuột lazer cũng như cũ....hix

Mình sài Dell Vostro 1500

Win XPH và Vista Ultimate cũng bị như nhau.

Cấu hình máy mình như sau:

- CPU: C2D T5470 1.6Ghz

- Ram: 1Gb

- GraphCard: Gefore 8400gs 128Mb + share 256Mb

Bạn nào biết cách xử thằng này xin chỉ dùm, mình rất cám ơn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524

Nhiều khả năng là do driver của cạc màn. Có thể 3DSMax được load lên thì một số driver được load theo và phần hiển thị của ACAD chạy mịn.

 

Bạn thử làm như sau:

Phải chuột vào màn hình desktop, chọn properties. Trong hộp thoại Display properties, bạn chọn Setting rồi chọn Color Quality về 16bit xem sao?

 

Ngoài ra, bạn thử vào safe mode (bằng cách nhấn F8 khi khởi động) rồi chạy ACAD xem có chậm không?

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
The-moon    36
Em đang dùng con laptop HP DV9500, cài Win Vista Home Basic. Không hiểu sao vẽ Cad 2007 thì bị giật khi vẽ nhưng bật Max lên chạy song song với Cad (không render, chỉ bật lên thôi) thì lại không bị giật nữa. Các bác có cách nào giúp em để Cad chạy độc lập mà không bị giật không, chứ cứ vẽ lại phải bật cả Max lên nữa cũng hơi phiền các bác ạ. Giúp em với !!!

Bạn click chuột phải vào properties/setting/chọn hiển thị 16bit là OK ngay. Mình cũng đang dùng Vista Basic làm vậy dùng được ngay

Have fun...

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
penandcent    0

Mình dùng acad2004 trên nền win Vista 32bit.không biết sao con chuot trong acad chạy giật giật khó vẽ lắm.

Ai biết cách nào khắc phục giúp mình với.

Mình cám ơn nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
truongnhataz    15
Mình dùng acad2004 trên nền win Vista 32bit.không biết sao con chuot trong acad chạy giật giật khó vẽ lắm.

Ai biết cách nào khắc phục giúp mình với.

Mình cám ơn nhiều!

xin cho biết cấu hình cua máy

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
fucihi    0
Nhiều khả năng là do driver của cạc màn. Có thể 3DSMax được load lên thì một số driver được load theo và phần hiển thị của ACAD chạy mịn.

 

Bạn thử làm như sau:

Phải chuột vào màn hình desktop, chọn properties. Trong hộp thoại Display properties, bạn chọn Setting rồi chọn Color Quality về 16bit xem sao?

 

Ngoài ra, bạn thử vào safe mode (bằng cách nhấn F8 khi khởi động) rồi chạy ACAD xem có chậm không?

Cám ơn các bạn nhiều.......

Mình chuyển sang 16bit thì không còn hiện tượng đó nữa.

Tks

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
penandcent    0
xin cho biết cấu hình cua máy

Mình dùng con dv5 ram3G,card 9600 512M,P7350@2.00Ghz

Mình dùng mà con chuột nó chạy không chính xác,nó trượt gê lắm,mình không bật F9.mình thử chuyển display setting cho man hinh ở chế độ 1280 by 720 pixel thi hết nhưng khi vẽ hinh vuông giống hình chữ nhật nên không dùng đươc.

Mình không biết có phải do lỗi phần mềm hay do card màn hình,hay do gì khác của máy khong.

Mình xin được giúp đỡ.Cám ơn rất nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Shield    0

Mình cũng để ý hiện tượng này, đã làm nhiều cách: cài Acad Performance Diver, thay đổi Display frequency, Resolutions, xuất VGA màn hình ngoài ... đều không có kết quả rõ rệt. Giảm color mode về 16 bit có cải thiện được nhưng hơi bất tiện khi chuyển qua lại. Mình nghĩ vấn đề là do đặc điểm của màn hình laptop, tốc độ Respond của nó thấp hơn màn hình rời LCD, CRT ngoài. bằng chứng là những máy bàn dùng màn hình CRT cổ lỗ, cấu hình yếu hơn nhưng sợi tóc acad lại chạy mượt mà hơn rất nhiều. Có lẽ phải tìm hiểu thêm cách nào để giảm độ trễ này.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×