Rated 5/5 based on 240179 internet user reviews

Đến nội dung


Hình ảnh

Crosshair của ACAD bị giật


  • Please log in to reply
12 replies to this topic

#1 hiepmeo

hiepmeo

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 May 2009 - 10:18 AM

Em đang dùng con laptop HP DV9500, cài Win Vista Home Basic. Không hiểu sao vẽ Cad 2007 thì bị giật khi vẽ nhưng bật Max lên chạy song song với Cad (không render, chỉ bật lên thôi) thì lại không bị giật nữa. Các bác có cách nào giúp em để Cad chạy độc lập mà không bị giật không, chứ cứ vẽ lại phải bật cả Max lên nữa cũng hơi phiền các bác ạ. Giúp em với !!!
  • 0

#2 fucihi

fucihi

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 May 2009 - 10:36 PM

Minh cũng có một vấn đề gần giống với bạn, mong anh em chỉ cách khắc phục!!!tks!!!
Mình sài cad2008 trên laptop bị tình trạng con chuột chạy không mượt (crosshair), điều khiển nó chạy không theo ý mình (nó chạy chậm hơn tốc độ rê chuột của mình dù mình di chuyển chuột rất chậm.
Đã thử dùng cad2009 nhưng nó vẫn vậy, đổi từ chuột quang sang chuột lazer cũng như cũ....hix
Mình sài Dell Vostro 1500
Win XPH và Vista Ultimate cũng bị như nhau.
Cấu hình máy mình như sau:
- CPU: C2D T5470 1.6Ghz
- Ram: 1Gb
- GraphCard: Gefore 8400gs 128Mb + share 256Mb
Bạn nào biết cách xử thằng này xin chỉ dùm, mình rất cám ơn.
  • 0
tks & regards

#3 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 3841 Bài viết
Điểm đánh giá: 4356 (đỉnh cao)

Đã gửi 31 May 2009 - 10:48 PM

Nhiều khả năng là do driver của cạc màn. Có thể 3DSMax được load lên thì một số driver được load theo và phần hiển thị của ACAD chạy mịn.

Bạn thử làm như sau:
Phải chuột vào màn hình desktop, chọn properties. Trong hộp thoại Display properties, bạn chọn Setting rồi chọn Color Quality về 16bit xem sao?

Ngoài ra, bạn thử vào safe mode (bằng cách nhấn F8 khi khởi động) rồi chạy ACAD xem có chậm không?
  • 1

#4 The-moon

The-moon

    biết vẽ polygon

  • Members
  • PipPip
  • 73 Bài viết
Điểm đánh giá: 36 (tàm tạm)

Đã gửi 02 June 2009 - 08:10 PM

Em đang dùng con laptop HP DV9500, cài Win Vista Home Basic. Không hiểu sao vẽ Cad 2007 thì bị giật khi vẽ nhưng bật Max lên chạy song song với Cad (không render, chỉ bật lên thôi) thì lại không bị giật nữa. Các bác có cách nào giúp em để Cad chạy độc lập mà không bị giật không, chứ cứ vẽ lại phải bật cả Max lên nữa cũng hơi phiền các bác ạ. Giúp em với !!!

Bạn click chuột phải vào properties/setting/chọn hiển thị 16bit là OK ngay. Mình cũng đang dùng Vista Basic làm vậy dùng được ngay
Have fun...
  • 2

#5 penandcent

penandcent

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 04 June 2009 - 08:50 AM

Mình dùng acad2004 trên nền win Vista 32bit.không biết sao con chuot trong acad chạy giật giật khó vẽ lắm.
Ai biết cách nào khắc phục giúp mình với.
Mình cám ơn nhiều!
  • 0

#6 truongnhataz

truongnhataz

    biết vẽ rectang

  • Members
  • PipPip
  • 86 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 04 June 2009 - 09:19 AM

Mình dùng acad2004 trên nền win Vista 32bit.không biết sao con chuot trong acad chạy giật giật khó vẽ lắm.
Ai biết cách nào khắc phục giúp mình với.
Mình cám ơn nhiều!

xin cho biết cấu hình cua máy
  • 0

TIẾT KIỆM LÀ BẢO VÊ MÔI TRƯỜNG


#7 xuantran15

xuantran15

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 295 Bài viết
Điểm đánh giá: 112 (tàm tạm)

Đã gửi 04 June 2009 - 09:26 AM

Bạn thủ nhấn F9 thử xem
  • 0
Hình đã gửi
Thu đi cho lá vàng bay
Lá rơi cho đám cưới về......

#8 fucihi

fucihi

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 June 2009 - 02:59 PM

Nhiều khả năng là do driver của cạc màn. Có thể 3DSMax được load lên thì một số driver được load theo và phần hiển thị của ACAD chạy mịn.

Bạn thử làm như sau:
Phải chuột vào màn hình desktop, chọn properties. Trong hộp thoại Display properties, bạn chọn Setting rồi chọn Color Quality về 16bit xem sao?

Ngoài ra, bạn thử vào safe mode (bằng cách nhấn F8 khi khởi động) rồi chạy ACAD xem có chậm không?

Cám ơn các bạn nhiều.......
Mình chuyển sang 16bit thì không còn hiện tượng đó nữa.
Tks
  • 0
tks & regards

#9 penandcent

penandcent

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 June 2009 - 12:57 AM

xin cho biết cấu hình cua máy

Mình dùng con dv5 ram3G,card 9600 512M,P7350@2.00Ghz
Mình dùng mà con chuột nó chạy không chính xác,nó trượt gê lắm,mình không bật F9.mình thử chuyển display setting cho man hinh ở chế độ 1280 by 720 pixel thi hết nhưng khi vẽ hinh vuông giống hình chữ nhật nên không dùng đươc.
Mình không biết có phải do lỗi phần mềm hay do card màn hình,hay do gì khác của máy khong.
Mình xin được giúp đỡ.Cám ơn rất nhiều!
  • 0

#10 Shield

Shield

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 January 2011 - 11:36 AM

Mình cũng để ý hiện tượng này, đã làm nhiều cách: cài Acad Performance Diver, thay đổi Display frequency, Resolutions, xuất VGA màn hình ngoài ... đều không có kết quả rõ rệt. Giảm color mode về 16 bit có cải thiện được nhưng hơi bất tiện khi chuyển qua lại. Mình nghĩ vấn đề là do đặc điểm của màn hình laptop, tốc độ Respond của nó thấp hơn màn hình rời LCD, CRT ngoài. bằng chứng là những máy bàn dùng màn hình CRT cổ lỗ, cấu hình yếu hơn nhưng sợi tóc acad lại chạy mượt mà hơn rất nhiều. Có lẽ phải tìm hiểu thêm cách nào để giảm độ trễ này.
  • 0

#11 mrthuan

mrthuan

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 November 2011 - 04:11 PM

Bạn thủ nhấn F9 thử xem

mình bị giựt ấn phát F9 giống bác này chỉ, ok liền haha, thanks
  • 0

#12 Ku Oc NGUYEN

Ku Oc NGUYEN

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 December 2011 - 04:19 PM

mình bị giựt ấn phát F9 giống bác này chỉ, ok liền haha, thanks

hehe,mình cũng vậy nè.tk các bác nhìu.
  • 0

#13 hantinh

hantinh

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 379 Bài viết
Điểm đánh giá: 43 (tàm tạm)

Đã gửi 18 December 2011 - 07:01 PM

bấm tắt cả F7 và F9 đi là được.
  • 0