Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
lesytrong

Win vista bị mất chữ trong bản vẽ mặt bằng khi dùng layout

Các bài được khuyến nghị

lesytrong    0

Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.

Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.

Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả

Mong các pro giúp em.

Em có gửi kèm theo file bản vẽ.

http://www.cadviet.com/upfiles/Tong_the_Nang_Ren.dwg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.

Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.

Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả

Mong các pro giúp em.

Em có gửi kèm theo file bản vẽ.

http://www.cadviet.com/upfiles/Tong_the_Nang_Ren.dwg

Tôi mở ở máy tôi không thấy mất chữ nào cả.

 

Trong Layout thì mất, còn trong Model space chắc vẫn còn?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lesytrong    0
Tôi mở ở máy tôi không thấy mất chữ nào cả.

 

Trong Layout thì mất, còn trong Model space chắc vẫn còn?

 

Cảm ơn bác Nguyen Hoanh!

Đúng là trong Model space vẫn còn, trong layout ở Win XP cũng vẫn còn. Khi in ấn cũng vẫn còn.

Thế nhưng trong layout ở Vista lại biến mất khi zoom hình to nhỏ lại.

Bác có thể giải thích và bắt bệnh giúp em được không?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lesytrong    0
Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.

Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.

Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả

Mong các pro giúp em.

Em có gửi kèm theo file bản vẽ.

http://www.cadviet.com/upfiles/Tong_the_Nang_Ren.dwg

 

Các bác ơi !

Chưa có ai bắt bệnh giúp em nữa à ! Căng quá.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
levanduy    73
Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.

Như bác nói thì vấn đề mấu chốt là ở chỗ này,mà vấn đề này thì chỉ có Microsoft mới giải thích thấu đáo được cho bác mà thôi. :lol2:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lesytrong    0
Như bác nói thì vấn đề mấu chốt là ở chỗ này,mà vấn đề này thì chỉ có Microsoft mới giải thích thấu đáo được cho bác mà thôi. :lol2:

Ôi các bác chỉ nói được thế thôi sao

buồn quá !

Chắc có lẽ ít người sử dụng layout nên chưa gặp trường hợp này

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
levanduy    73
Ôi các bác chỉ nói được thế thôi sao

buồn quá !

Chắc có lẽ ít người sử dụng layout nên chưa gặp trường hợp này

He he.Xin lỗi vì làm bác buồn.

Trên diễn đàn có nhiều người dùng layout.Em cũng dùng layout lâu rồi nhưng lại chẳng biết mặt mũi thằng vista nó thế nào.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×