Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
tuan47c4

LỖI KHI SỬ DỤNG LỆNH HATCH

Các bài được khuyến nghị

tuan47c4    0

Các anh chị xem giúp em cái lỗi này sửa thế nào với.CAD của em khi dùng lệnh HATCH thì không tô vật liệu được (quá trình thực hiện lệnh vẫn bình thường,đến khi OK thì ko tô vật liệu được),không phải lỗi ở chỗ scale,em đã thử nhiều scale nhưng vẫn ko được.Cài lại vẫn bị lỗi ấy.Cài lại WIN cũng vẫn vậy.Ngoài ra khi thực hiện lệnh Trim,Extend,...lúc chọn đối tượng để xén hay kéo dài thì đối tượng không trở thành nét đứt,thành ra chả có dấu hiệu gì để phân biệt đối tượng được chọn với đối tượng ko được chọn cả.

Em đã thử nhiều cách nhưng ko được.Các anh chị xem giúp em có cách nào sửa được ko?

Thanks!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Kai_16-11    116
Các anh chị xem giúp em cái lỗi này sửa thế nào với.CAD của em khi dùng lệnh HATCH thì không tô vật liệu được (quá trình thực hiện lệnh vẫn bình thường,đến khi OK thì ko tô vật liệu được),không phải lỗi ở chỗ scale,em đã thử nhiều scale nhưng vẫn ko được.Cài lại vẫn bị lỗi ấy.Cài lại WIN cũng vẫn vậy.Ngoài ra khi thực hiện lệnh Trim,Extend,...lúc chọn đối tượng để xén hay kéo dài thì đối tượng không trở thành nét đứt,thành ra chả có dấu hiệu gì để phân biệt đối tượng được chọn với đối tượng ko được chọn cả.

Em đã thử nhiều cách nhưng ko được.Các anh chị xem giúp em có cách nào sửa được ko?

Thanks!

Về việc không scale được bạn thử đánh lệnh HPSCALE và đưa biến HPSCALE về mặc định là 1 xem sao,hoặc đánh lệnh fill và đánh on .Vấn đề chọn đối tượng thì bạn đánh lệnh HIGHLIGHT sau đó đánh 1.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
acb.24    0

Các bác cho em hỏi ngu tí: Khi em dùng lệnh tô vật liệu trong bản vẽ, tô trong hình bất kì thì toàn bị tô hết cả ra ngoài (hình hoàn toàn kín). Em toàn phải dùng lệnh PL để bao lại hình rồi mới tô được. Mà bản vẽ thì nhiều, làm như vậy rất mất tg. Các bác giúp em với.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

Các bác cho em hỏi ngu tí: Khi em dùng lệnh tô vật liệu trong bản vẽ, tô trong hình bất kì thì toàn bị tô hết cả ra ngoài (hình hoàn toàn kín). Em toàn phải dùng lệnh PL để bao lại hình rồi mới tô được. Mà bản vẽ thì nhiều, làm như vậy rất mất tg. Các bác giúp em với.

 

Anh phải dùng lệnh Flatten quét chọn toàn bộ hình vẽ để là các đối tượng có Z khác 0 về Z = 0

Nếu hình kín, sẽ hatch được!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×