Đến nội dung


Hình ảnh

Lỗi khi thực hiện lệnh Trim


  • Please log in to reply
10 replies to this topic

#1 maiducdai

maiducdai

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 September 2009 - 09:32 AM

Mình đang sử dụng cad 2009.
Mình bị mắc lỗ khi thực hiện lệnh Trim, việc là như vầy:

Khi mình đánh lệnh TR => Enter => Enter để chọn toàn bộ đối tượng (select all) làm dao cắt thì không chọn được => không Trim được.
Nhưng nếu chọn từng đối tượng làm dao cắt thì chọn được.
Bạn nào biết cách chỉnh lại để Enter 2 lần có thể chọn toàn bộ đối tượng chỉ giúp mình với.
Cám ơn các bạn rất nhiều.
  • 0

#2 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2882 Bài viết
Điểm đánh giá: 1556 (rất tốt)

Đã gửi 17 September 2009 - 10:04 AM

Mình đang sử dụng cad 2009.
Mình bị mắc lỗ khi thực hiện lệnh Trim, việc là như vầy:

Khi mình đánh lệnh TR => Enter => Enter để chọn toàn bộ đối tượng (select all) làm dao cắt thì không chọn được => không Trim được.
Nhưng nếu chọn từng đối tượng làm dao cắt thì chọn được.
Bạn nào biết cách chỉnh lại để Enter 2 lần có thể chọn toàn bộ đối tượng chỉ giúp mình với.
Cám ơn các bạn rất nhiều.


Anh vào Tools > options > Selection > Bỏ chọn toại ô Us Shift add to Selection > xong
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#3 maiducdai

maiducdai

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 September 2009 - 11:47 AM

Vào Tools > options > Selection > Bỏ chọn toại ô Us Shift add to Selection > xong

Không phải bạn ơi, cái đó là cho phép chọn nhiều đối tượng, thông thường nếu chọn cái này mất cái kia thì mình mới làm theo cách như trên.

Vấn đề ở đây của mình là khi thucự hiện lệnh TRIM: TR => Enter nều như thông thường mình Enter thêm 1 cái nữa (Enter 2 lần) thì toàn bộ đối tượng sẽ biến thành dao cắt.
NHưng ở đây Enter 2 lầnnó không thể chọn toàn bộ đối tượng thành dao cắt, vậy mình phải làm như thế nào.
  • 0

#4 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2882 Bài viết
Điểm đánh giá: 1556 (rất tốt)

Đã gửi 17 September 2009 - 12:29 PM

Vấn đề ở đây của mình là khi thucự hiện lệnh TRIM: TR => Enter nều như thông thường mình Enter thêm 1 cái nữa (Enter 2 lần) thì toàn bộ đối tượng sẽ biến thành dao cắt.
NHưng ở đây Enter 2 lầnnó không thể chọn toàn bộ đối tượng thành dao cắt, vậy mình phải làm như thế nào.

Anh có thể gửi hình vẽ đó lên được ko?
Dùng lệnh Trim enter một lần thì phải chọn đường giới hạn cắt > tiếp theo chọn phần cần cắt bỏ. Nếu ẻnter hai lần , khỏi cần chọn đối tượng là đường giới hạn cắt. Chỉ cần bấm chuột vào phần cần cắt bỏ của đoạn thẳng , nếu là nhiều đường chọn đối tượng theo cửa sổ
( Ẻnter hai lần, bỏ qua bước chọn đường giới hạn cắt)
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#5 hanhgl

hanhgl

    biết lệnh rotate

  • Members
  • PipPipPip
  • 133 Bài viết
Điểm đánh giá: 79 (tàm tạm)

Đã gửi 17 September 2009 - 03:54 PM

Em thử Trim theo Enter 2 lần, đoạn cần cắt ko hết mà chỉ cắt được một đoạn ngắn, có phải CAD của em bị lỗi hay phải kèm thêm điều kiện nào khác?
  • 0

#6 HoangSon614

HoangSon614

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 254 Bài viết
Điểm đánh giá: 66 (tàm tạm)

Đã gửi 17 September 2009 - 05:05 PM

Em thử Trim theo Enter 2 lần, đoạn cần cắt ko hết mà chỉ cắt được một đoạn ngắn, có phải CAD của em bị lỗi hay phải kèm thêm điều kiện nào khác?

Bạn có thể gửi file Cad lên để mọi người xem giúp bạn
  • 0

#7 maiducdai

maiducdai

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 18 September 2009 - 12:43 PM

Bạn làm như sau:

Command: EDGEMODE

Enter new value for EDGEMODE <1>: 0

Thanks Trang!
Còn vấn đề của mình trang có giúp đc ko?
Cái này do mình hiệu chỉnh bên cad chứ ko phải file cad bị lỗi nên có pos file lên cũng vậy thôi àh.
  • 0

#8 hanhgl

hanhgl

    biết lệnh rotate

  • Members
  • PipPipPip
  • 133 Bài viết
Điểm đánh giá: 79 (tàm tạm)

Đã gửi 18 September 2009 - 04:56 PM

Bạn làm như sau:

Command: EDGEMODE

Enter new value for EDGEMODE <1>: 0

Cảm ơn bác rất nhiều, trong AutoCAD còn nhiều trường hợp phải thay đổi như thế ko?
  • 0

#9 Hung_tthanh

Hung_tthanh

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 28 October 2009 - 01:24 PM

Mình đang sử dụng cad 2009.
Mình bị mắc lỗ khi thực hiện lệnh Trim, việc là như vầy:

Khi mình đánh lệnh TR => Enter => Enter để chọn toàn bộ đối tượng (select all) làm dao cắt thì không chọn được => không Trim được.
Nhưng nếu chọn từng đối tượng làm dao cắt thì chọn được.
Bạn nào biết cách chỉnh lại để Enter 2 lần có thể chọn toàn bộ đối tượng chỉ giúp mình với.
Cám ơn các bạn rất nhiều.


Không chỉ có Cad 2009 thôi đâu, cả Cad 2008 va 2010 đều bị lỗi này. Chỉ có Cad 2007 là không bị thôi. Bạn nào biết thì chỉ cách chữa dùm đi.
  • 0

#10 polatl2008

polatl2008

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 December 2009 - 03:55 PM

Không chỉ có Cad 2009 thôi đâu, cả Cad 2008 va 2010 đều bị lỗi này. Chỉ có Cad 2007 là không bị thôi. Bạn nào biết thì chỉ cách chữa dùm đi.

Trời cái đó do trim extend đó mà


trim
Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: nil

Select objects or <select all>:

Select object to trim or shift-select to extend or
[Fence/Crossing/Project/Edge/eRase/Undo]: e

Enter an implied edge extension mode [Extend/No extend] <No extend>: n

Select object to trim or shift-select to extend or
[Fence/Crossing/Project/Edge/eRase/Undo]:

Command:

Rồi đó, bạn thử lại thử xem nào
  • 0

#11 dohongquang87

dohongquang87

    biết zoom

  • Members
  • Pip
  • 12 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 April 2012 - 08:02 PM

Trời cái đó do trim extend đó mà


trim
Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: nil

Select objects or <select all>:

Select object to trim or shift-select to extend or
[Fence/Crossing/Project/Edge/eRase/Undo]: e

Enter an implied edge extension mode [Extend/No extend] <No extend>: n

Select object to trim or shift-select to extend or
[Fence/Crossing/Project/Edge/eRase/Undo]:

Command:

Rồi đó, bạn thử lại thử xem nào

cad của mình cũng bị trường hợp như trên không dung dược lệnh trim !!bạn nào biết cách chỉ giúp đi !!cách cua bạn
polatl2008 minh đã làm rồi đâu có được
  • 0