Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
arc.tuanhung

Đường dim tự nhảy ( chuyển ) lung tung...?

Các bài được khuyến nghị

arc.tuanhung    21

Em dùng cad 2k9, file bản vẽ của e khi dim các đường dóng đã được căn chỉnh rất pro. Nhưng chẳng hiểu các đối tượng dim tự động chuyển vị trí k theo vị trí đường dóng cũ, nhất là khi ta move các đối tượng trong bản vẽ mà có đường đim đó.

Mong các pác chỉ jùm e, e còn ngu ngơ lắm.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
anh.tuan    35
Em dùng cad 2k9, file bản vẽ của e khi dim các đường dóng đã được căn chỉnh rất pro. Nhưng chẳng hiểu các đối tượng dim tự động chuyển vị trí k theo vị trí đường dóng cũ, nhất là khi ta move các đối tượng trong bản vẽ mà có đường đim đó.

Mong các pác chỉ jùm e, e còn ngu ngơ lắm.

Cậu bật cad lên, đánh lệnh op, trong hộp thoại option, mở thẻ User Preferences, mục Associative Dementioning bỏ dấu kiểm trước mục Make new Dementions Associative. Nhấn apply, ok.

Xong, giờ có thể mần ăn được rồi đó.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
duy782006    1.374
Em dùng cad 2k9, file bản vẽ của e khi dim các đường dóng đã được căn chỉnh rất pro. Nhưng chẳng hiểu các đối tượng dim tự động chuyển vị trí k theo vị trí đường dóng cũ, nhất là khi ta move các đối tượng trong bản vẽ mà có đường đim đó.

Mong các pác chỉ jùm e, e còn ngu ngơ lắm.

Các đối tượng kích thước trên bản vẽ bị chi phối bởi biến DIMASSOC.

+DIMASSOC = 0 -> Tạo kích thước ở dạng bị Exploded (Cái này mà bị thì bể mặt)

+DIMASSOC = 1 -> Tạo kích thước nhưng không liên kết với đối tượng được chọn

+DIMASSOC = 2 -> Tạo kích thước liên kết với đối tượng được chọn

-Muốn MOVE các đối tượng mà DIM không bị nhảy lung tung :

+1. Vào Option và bỏ chọn hộp kiểm Make new dimention (tương đương với gỏ lệnh DIMASSOC và nhập giá trị = 2) => Cái này tác dụng với các DIM mới tạo.

+2. Gỏ lệnh DDA và chọn tất cả các đối tượng kích thước có trong bản vẽ rồi Enter => Cái này tác dụng với DIM có sẳn.

 

Nguồn sưu tầm ở đâu lâu quá quên mất nếu tác giả có đọc được thì cũng vui vẽ nhé.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×