Đến nội dung


Hình ảnh

khi mở Cad mỗi file một cửa sổ


  • Please log in to reply
13 replies to this topic

#1 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 17 November 2009 - 11:12 PM

khi mở cad mỗi file lại bật ra một cửa sổ cad mới, làm thế nào để mở các file đều chạy trên 1 cửa sổ cad dc, các bác giup em với.
  • 0

#2 Thangcowasu

Thangcowasu

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 8 (bình thường)

Đã gửi 18 November 2009 - 07:42 AM

Bạn kich vào nút Minimize (-) ở góc nhỏ trên bên phải để đóng file đó lại, sau đó kéo rê file cần mở thả vào cad là ok. Để chuyển giữa các file bạn ấn Ctrl+Tab
  • 0

#3 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 18 November 2009 - 03:07 PM

có thông số nào chỉnh để mỗi lần click vào file là nó chạy trên cad có sẵn ko vậy bạn, trước đậy không bị nhưng mới bị bệnh này thôi. mình không biết tại sao! mong các Pro giúp với.
  • 0

#4 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 18 November 2009 - 10:11 PM

có cách nào không các anh ơi. rất mong dc trả lời. để thế rất bất tiện, làm rất chậm nên mong sớm dc giúp đỡ!
  • 0

#5 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 19 November 2009 - 09:17 AM

có cách nào không các anh ơi. rất mong dc trả lời. để thế rất bất tiện, làm rất chậm nên mong sớm dc giúp đỡ!

Bạn dùng biến TASKBAR
Giá trị 0: Mở nhiều file trong 1 cửa sổ.
Giá trị 1: Mở mỗi file trên mỗi cửa sổ.

Command: TASKBAR

Enter new value for Taskbar <1>: 0


  • 2

#6 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 19 November 2009 - 09:42 AM

Bạn dùng biến TASKBAR
Giá trị 0: Mở nhiều file trong 1 cửa sổ.
Giá trị 1: Mở mỗi file trên mỗi cửa sổ.

Thanks anh rất nhiều nhé! em gõ lệnh thì vẫn mặc định là 0, em đổi thành 1 rồi khởi động lại máy nhưng vẫn không được anh ạ. anh xem laij giúp em nhé.
  • 0

#7 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 19 November 2009 - 09:48 AM

Bạn thử reset lại profile xem có được không!
Mở hộp thoại Options tìm đến tab Profiles nhấn nút Reset!
  • 0

#8 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 19 November 2009 - 10:15 AM

Bạn thử reset lại profile xem có được không!
Mở hộp thoại Options tìm đến tab Profiles nhấn nút Reset!

em reset rồi mà vẫn không được, ko hiểu lý do tại sao. đang dùng bình thường, mở lên mấy file nặng tý là nó trở nên vậy, ko biết lấy lại thế nào nữa. em bịi thế này cũng mấy lần rồi. toàn fải cài lại Cad. rất bất tiện.
  • 0

#9 nemo2004

nemo2004

    biết lệnh break

  • Advance Member
  • PipPipPipPip
  • 229 Bài viết
Điểm đánh giá: 98 (tàm tạm)

Đã gửi 19 November 2009 - 10:43 AM

có thể win của bạn bị vấn đề rồi chứ nếu lỗi ở cad thì cài lại là ok thôi.
Bạn đang dùng bản win nào và có phần mềm nào bị lỗi như thế không?
  • 0

Spoiler


#10 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 19 November 2009 - 11:35 AM

có thể win của bạn bị vấn đề rồi chứ nếu lỗi ở cad thì cài lại là ok thôi.
Bạn đang dùng bản win nào và có phần mềm nào bị lỗi như thế không?

NẾU em cài lại cad thì được, nhưng em muốn hỏi để tránh fải cài lại cad.
  • 0

#11 tommy_mc_crasher

tommy_mc_crasher

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 November 2009 - 11:43 AM

Bạn thử mở CAD, vào phần Option (gõ "OP" enter) . Chọn tab "System" bạn bỏ chọn ô "Open file with single...." . Tắt Cad, chạy lại là ok.
Hĩ, theo hướng dẫn thì Cad 2008 cũng làm theo cach này nhưng sao ko thấy phần "single" đó đâu hết. Mình thì dang muốn mở Single file. Chắc do Cad lụi wá :cheers:
  • 0

#12 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 19 November 2009 - 12:19 PM

Bạn thử mở CAD, vào phần Option (gõ "OP" enter) . Chọn tab "System" bạn bỏ chọn ô "Open file with single...." . Tắt Cad, chạy lại là ok.
Hĩ, theo hướng dẫn thì Cad 2008 cũng làm theo cach này nhưng sao ko thấy phần "single" đó đâu hết. Mình thì dang muốn mở Single file. Chắc do Cad lụi wá :cheers:

hic, hay minh đổi máy cho nhau nhỉ. bạn có thứ mình cần còn mình lại bị thứ bạn muốn.hic, Đùa thôi bạn không cần đổi máy đâu. bạn thử gõ sdi enter - nhập 1 enter. chắc là đúng ý bạn
  • 0

#13 luongtao

luongtao

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 19 November 2009 - 01:51 PM

hic mất cả buổi trưa nay mới tìm ra.
open a Win explorer window.
pick the tabs - Folder Options and File Types.
scroll to the DWG entry and pick Advanced.
pick Open and Edit.
make sure the Use DDE box is checked and that the DDE string is [open("%1")]
  • 0

#14 NGUYENTUANHUY2010

NGUYENTUANHUY2010

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 September 2012 - 03:57 PM

VÀO COMMAD GÕ STARUP VÀ ĐÁNH VÀO GIÁ TRỊ LÀ 1
  • 0