Đến nội dung


Hình ảnh

Xin Các Bác Giúp Em Với Về Vấn Đề In Ấn Trong Layout


  • Please log in to reply
16 replies to this topic

#1 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 16 October 2015 - 09:21 AM

  Em mới dùng layout đuợc 2 tuần nay thây rất tiện tuy nhiên ko hiểu sao em in bản vẽ ra lại cứ bị mất khung là sao in ra thì chỉ có hình vẽ và chữ  thôi chứ mất khung đây là hình em preview thì vẫn bình thường nhưng khi in ra là bị mất khung bản vẽ  mà giờ đang cần để nộp cho xếp nên mong các bác chỉ giáo giúp em.Em xin chân thành cảm ơn!

123670_123.png


  • 0

#2 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 16 October 2015 - 09:36 AM

à em quên 1 cái nữa là nếu em in chỉ mỗi khung in thui thì được nhưng cứ tạo các view port vào là khi in ra bị mất khung tên em cũng chẳng hiểu sao nữa  :(


  • 1

#3 Đình Thụ

Đình Thụ

    biết lệnh offset

  • Members
  • PipPipPip
  • 171 Bài viết
Điểm đánh giá: 35 (tàm tạm)

Đã gửi 16 October 2015 - 10:50 AM

kiểm tra lại cái khung tên nó đang nằm ở cai layout cấm in nên in ra hơm thấy là tất nhiên


  • 1

#4 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 16 October 2015 - 02:44 PM

kiểm tra lại cái khung tên nó đang nằm ở cai layout cấm in nên in ra hơm thấy là tất nhiên

cảm ơn bác nha nhưng em gà ko biết kiểm tra thế nào em chỉ biết kiểm tra xem layer có thuộc layer in ấn mình đã cài ko bị in ra hay ko thôi còn layout cấm in thì em ko biết mong bác chỉ dẫn rõ.Giờ e đang mong người giúp như nắng hạn mong mưa vậy tại cty bạn bè em ko ai biết.Bác có thể cho em số Đt hay face để em có thể trao đổi ko chứ cứ tình hình này em lại bị xếp mắng mất.Em xin cảm ơn! em có thể chụp lại hình bản vẽ in ra cho bác xem nhưng tại làm ở cty nên ko tiện ngay dc
Ps: Mong bác hồi âm sớm
mà đây là file bản vẽ của em em in bản vẽ ở layout2 nhé layout 1 cũng bị vậy bác nào sửa được thì gửi file lại cho em nhé nhưng phải có máy in thì mới biết dc lỗi mất khung cơ chứ nếu preview trên máy thì vẫn bình thường

http://www.cadviet.c..._tt_que_1_2.dwg


  • 0

#5 minhngockt

minhngockt

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 5 (bình thường)

Đã gửi 16 October 2015 - 05:26 PM

Bản vẽ của bạn mình in ra vẫn đầy đủ cả khung cả hình đó thôi, thường thì bạn view ra như nào thì sẽ in ra như thế chứ


  • 0

#6 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 16 October 2015 - 07:39 PM

Bản vẽ của bạn mình in ra vẫn đầy đủ cả khung cả hình đó thôi, thường thì bạn view ra như nào thì sẽ in ra như thế chứ

cảm ơn bác đã in thử bài của em nhưng cái khổ ở đây là bản vẽ của em nếu in ko chỉnh đường nét thì vẫn BT nhưng cứ chỉnh đường nét trong phần in ấn là bị như thế đây là hình ảnh cụ thể:

hình trên là đã chỉnh đường nét layer trong phần  plot style table,hình dưới thì chưa chỉnh gì hết in luôn nhưng như vậy hình sẽ rất xấu với lại cho em hỏi là đây do mình chỉnh đường nét hay do virus ạ(lỗi do máy in thì ko phải do em in thử qua nhiều máy ở cty cũng như quán in ngoài rồi)?Hiện em mới đi làm nên gặp những trường hợp như thế này rất bối rối và mất thời gian

123670_1_1.png

123670_2.png


  • 0

#7 Đình Thụ

Đình Thụ

    biết lệnh offset

  • Members
  • PipPipPip
  • 171 Bài viết
Điểm đánh giá: 35 (tàm tạm)

Đã gửi 17 October 2015 - 08:33 AM

về nguyên tắc thì việc chỉnh nét in sẻ hơm làm mất khung trừ khi bạn chọn cái khung thành màu trắng. bản vẽ in ra hoàn toàn bình thường bạn hãy kiểm tra lại nét in bạn đã set nhé


  • 1

#8 Khonghedongian

Khonghedongian

    biết vẽ circle

  • Members
  • PipPip
  • 34 Bài viết
Điểm đánh giá: -5 (bình thường)

Đã gửi 17 October 2015 - 10:29 AM

Có thể bạn để khung nét depoint rồi. bạn kiểm tra lại nhé


  • 0

#9 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 20 October 2015 - 03:49 PM

Có thể bạn để khung nét depoint rồi. bạn kiểm tra lại nhé

Ko bác à em xem kĩ rồi ko để nét depoint được đâu,mấy bác trên in rồi ko hiểu sao lại được còn em in ko được 


  • 0

#10 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 23 October 2015 - 04:20 PM

Các bác ơi cho em hỏi không biết có phải cad em bị nhiễm con virus  acaddoc.lsp mà sao em cứ in bản vẽ ra là bị mất khung,em cũng đọc trên diễn đàn cách diệt con virus này rồi mà sao ko diệt được,bác nào có phần mềm diệt virus thì giúp em với  

Ps:hôm trước em dính cả con acad.fas cơ như diệt được rồi con này thì ko hiểu sao ko diệt được 123670_1_2.png


  • 0

#11 Cầm Phương

Cầm Phương

    biết vẽ arc

  • Members
  • PipPip
  • 42 Bài viết
Điểm đánh giá: 9 (bình thường)

Đã gửi 24 October 2015 - 12:00 PM

  Em mới dùng layout đuợc 2 tuần nay thây rất tiện tuy nhiên ko hiểu sao em in bản vẽ ra lại cứ bị mất khung là sao in ra thì chỉ có hình vẽ và chữ  thôi chứ mất khung đây là hình em preview thì vẫn bình thường nhưng khi in ra là bị mất khung bản vẽ  mà giờ đang cần để nộp cho xếp nên mong các bác chỉ giáo giúp em.Em xin chân thành cảm ơn!

123670_123.png

Cái này là do máy in bạn ạ, nó căn lề nên xén vào phần bản vẽ của bạn, bạn có thể chỉnh lại theo như video này https://www.youtube....h?v=bL-l6Advk2A phần căn lề trong video hướng dẫn bạn để lơn hơn một chút là được


  • 1

#12 Lacloi

Lacloi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 October 2015 - 02:17 PM

của bạn mình cũng vẫn in bình thường mà , bạn thử tạo cái plot cho riêng mình đi ( thay cho monochrome) , định dạng tất cả các nét vẽ trong đó , rồi save lại bỏ vào plot styles ấy ,bạn ấn dô file -> chọn plot style manager...  rồi coppy cái pot của mình vào đó , khi in chỉ cần chọn nó là ok , 


  • 0

#13 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 26 October 2015 - 07:32 PM

Cái này là do máy in bạn ạ, nó căn lề nên xén vào phần bản vẽ của bạn, bạn có thể chỉnh lại theo như video này https://www.youtube....h?v=bL-l6Advk2A phần căn lề trong video hướng dẫn bạn để lơn hơn một chút là được

Rất cảm ơn bác đã quan tâm đến vấn đề của em nhưng em đã thử theo cách của bác rồi cũng không được,mà điều kì lạ ở đây là em đã cài lại cad,cài lại win mấy lần rồi nhưng ko giải quyết được vấn đề,một điều lạ nữa là khi em cài lại win em in thử 2 lần đầu tiên thì ok hết bản vẽ bình thường nhưng đến lần thứ ba thì lại mất khung,mất luôn cả khung nhìn viewport layout nữa.Thậm chí em còn nhờ cả 1 người chuyên in ấn layout tìm nguyên nhân nữa cũng chịu.Và em nghi là bị virus lắm các bác ạ vì trên bản vẽ thỉnh thoảng xuất hiện những kí tự như %%162,%%17,.... đằng sau 1 số dòng chữ,regen bản vẽ thì lại mất.Em tìm mọi cách diệt rồi nhưng ko được.Giờ mỗi lần in bản vẽ là lại phải chuyển qua pdf để in nhưng bản vẽ in ra đường nét ko như ý.Rất mong hồi am của bác!


  • 0

#14 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 26 October 2015 - 08:28 PM

của bạn mình cũng vẫn in bình thường mà , bạn thử tạo cái plot cho riêng mình đi ( thay cho monochrome) , định dạng tất cả các nét vẽ trong đó , rồi save lại bỏ vào plot styles ấy ,bạn ấn dô file -> chọn plot style manager...  rồi coppy cái pot của mình vào đó , khi in chỉ cần chọn nó là ok , 

 Em cảm ơn bác nhé. bác thử in 1 vài lần xem có được không,em cũng đã thử cách của bác nhưng ko được,mà bản vẽ trên là bản vẽ điển hình thôi bác ạ,ko phải bản vẽ nào của em cũng ko in được khung mà có 1 số bản vẽ in được và 1 số bản vẽ không thể in được nên em mới nghĩ do virus


  • 0

#15 minhngockt

minhngockt

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 5 (bình thường)

Đã gửi 27 October 2015 - 11:55 AM

Sau khi cài lại cad và win bạn in thử 2 lần đầu đều được đúng ko, sau đấy lại không được nữa, rất có thể con virus acaddoc nó tự động load và file của bạn nên bạn in lại mất khung, bạn thử chuyển qua cad đời cao hơn in thử xem, như 2012, 2014 chẳng hạn, hoặc bạn có thể diệt tận gốc con acaddoc bằng cách trước khi cài lại win và cad bạn hãy vào tìm và xóa tất cả các file có chứa acaddoc đi.


  • 1

#16 abiabu

abiabu

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 27 October 2015 - 07:23 PM

Sau khi cài lại cad và win bạn in thử 2 lần đầu đều được đúng ko, sau đấy lại không được nữa, rất có thể con virus acaddoc nó tự động load và file của bạn nên bạn in lại mất khung, bạn thử chuyển qua cad đời cao hơn in thử xem, như 2012, 2014 chẳng hạn, hoặc bạn có thể diệt tận gốc con acaddoc bằng cách trước khi cài lại win và cad bạn hãy vào tìm và xóa tất cả các file có chứa acaddoc đi.

 cảm ơn bác nhiều em đã tìm cách diệt virus acaddoc.lsp đó và giờ các files cad của em ko xuất hiện những files acaddoc.lsp nữa tuy nhiên thỉnh hoảng trong bản vẽ lại xuất hiện tiếng Trung quốc bác à regen lại mất đi ko biết có phải do vẫn còn virus ko nữa.Bây giờ em thực sự tuyệt vọng rồi có chỉ còn hi vọng nhỏ nhoi là cài cad đời cao như bác nói nhưng khổ lỗi máy cấu hình yếu ko biết thê nào nữa. :unsure: .Lần nữa xin cảm ơn bác đã quan tâm bác đã quan tâm bài viết của em!


  • 0

#17 takada

takada

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 13 November 2015 - 11:29 AM

 cảm ơn bác nhiều em đã tìm cách diệt virus acaddoc.lsp đó và giờ các files cad của em ko xuất hiện những files acaddoc.lsp nữa tuy nhiên thỉnh hoảng trong bản vẽ lại xuất hiện tiếng Trung quốc bác à regen lại mất đi ko biết có phải do vẫn còn virus ko nữa.Bây giờ em thực sự tuyệt vọng rồi có chỉ còn hi vọng nhỏ nhoi là cài cad đời cao như bác nói nhưng khổ lỗi máy cấu hình yếu ko biết thê nào nữa. :unsure: .Lần nữa xin cảm ơn bác đã quan tâm bác đã quan tâm bài viết của em!

có lẽ do virus tôi in cũng bị như bạn,TH của bạn tui cũng đã từng bị nhưng chẳng biết giải quyết sao hi vọng có ai giai quyết được để tui còn biết!


  • 0