Đến nội dung


Hình ảnh

Mở file hiện thông báo chữ nhì nhằng


  • Please log in to reply
4 replies to this topic

#1 polatl2008

polatl2008

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 November 2009 - 10:53 AM

Hình đã gửi
Mình gỡ ra cài lại mấy lần rồi cài lại win cũng bị , trên forum mình cũng thấy 1 câu hỏi tương tự mà không thấy cách khắc phục nên đành lập topic mới xin hướng dẫn. nó không gây lỗi cad, và vẫn sử dụng bình thường nhưng mỗi lần open hay new thì nó cứ bắt chờ 1 lúc mới hiện ra, khó chịu nhất là lúc mở nhiều bản vẽ 1 lúc hoặc cần các block ở bản vẽ khác.
xin cho mình biết cách khắc phục nhanh, cảm ơn rất nhiều
  • 0

#2 gia_bach

gia_bach

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 1435 Bài viết
Điểm đánh giá: 1426 (rất tốt)

Đã gửi 30 November 2009 - 11:22 AM

Hình đã gửi
Mình gỡ ra cài lại mấy lần rồi cài lại win cũng bị , trên forum mình cũng thấy 1 câu hỏi tương tự mà không thấy cách khắc phục nên đành lập topic mới xin hướng dẫn. nó không gây lỗi cad, và vẫn sử dụng bình thường nhưng mỗi lần open hay new thì nó cứ bắt chờ 1 lúc mới hiện ra, khó chịu nhất là lúc mở nhiều bản vẽ 1 lúc hoặc cần các block ở bản vẽ khác.
xin cho mình biết cách khắc phục nhanh, cảm ơn rất nhiều

Về thông báo phía duới góc trái màn hình :
do trong quá trình khởi động (StartUp) CAD load 1 file LISP có dòng
(setvar "MODEMACRO" dosomething)
Tuy nhiên do lỗi dosomething trả về không hợp lệ nên CAD đưa ra 1 thông báo như bạn đã thấy.
Khắc phục : tìm trong các file LISP có dòng (setvar "MODEMACRO" ..... ) tạm thời tắt dòng Lisp đó bằng cách thêm dấu chấm phẩy phía truớc nó.
;(setvar "MODEMACRO" dosomething)

Hy vọng giúp bạn giải quyết đuợc vấn đề.
  • 1

#3 polatl2008

polatl2008

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 November 2009 - 11:43 AM

Cảm ơn bạn đã hướng dẫn mình nhưng quả thực nếu đúng như thế thì mình không biết làm sao để tìm ra cái "dosomething" đó cả, vì biết no nằm trong lisp nào đã load cùng với cad mà trong mỗi lisp làm sao biết cái setvar nào chạy cái nào không?
  • 0

#4 gia_bach

gia_bach

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 1435 Bài viết
Điểm đánh giá: 1426 (rất tốt)

Đã gửi 30 November 2009 - 03:08 PM

Cảm ơn bạn đã hướng dẫn mình nhưng quả thực nếu đúng như thế thì mình không biết làm sao để tìm ra cái "dosomething" đó cả, vì biết no nằm trong lisp nào đã load cùng với cad mà trong mỗi lisp làm sao biết cái setvar nào chạy cái nào không?

Bạn có thể tìm kiếm trong Windows Explorer với các tùy chọn :
Hình đã gửi
  • 0

#5 polatl2008

polatl2008

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 01 December 2009 - 10:44 AM

À mình xử lý nó được rồi, ai bị thì theo cách này mà làm xem có được không nha:
- trước hết nếu ổ c đang định dạng fat32 thì convert qua NTFS
- Gỡ bỏ autocad
- vào thư mục C:/system volume information xóa hết trong đó đi
- khởi động lại máy
- dùng công cụ tìm kiếm xóa hết các file acad.fas
- cài lại autocad . ->xong :cheers:
Hình đã gửi
  • 0