Đến nội dung


Hình ảnh
- - - - -

nhỡ tay chọn đơn vị là cm giờ đổi ra mm thế nào


  • Please log in to reply
3 replies to this topic

#1 giap_storm

giap_storm

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 December 2009 - 11:56 PM

Lúc cài đặt máy em nhỡ tay chọn đơn vị là cm giờ đổi ra mm thế nào các sếp.
<< Tò mò, mới biết solid lên thích. nhưng chưa có sư phụ :cheers:(
  • 0

#2 ducnam87

ducnam87

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: 4 (bình thường)

Đã gửi 04 December 2009 - 08:56 AM

Lúc cài đặt máy em nhỡ tay chọn đơn vị là cm giờ đổi ra mm thế nào các sếp.
<< Tò mò, mới biết solid lên thích. nhưng chưa có sư phụ :cheers:(

Chào bạn giap_storm.
Bạn vào thanh công cụ Tool-->Options-->Document Properties-->Units. Tại phần Unit System bạn chọn dòng MMGS(millimeter, gram, second) --> OK
Chúc bạn thành công!
  • 1

#3 satthutrolai01

satthutrolai01

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 26 July 2010 - 09:53 PM

Chào bạn giap_storm.
Bạn vào thanh công cụ Tool-->Options-->Document Properties-->Units. Tại phần Unit System bạn chọn dòng MMGS(millimeter, gram, second) --> OK
Chúc bạn thành công!


Và nhớ là làm việc này mỗi lần bật solidworks lên nhé :D)
Tốt nhất là cài lại và chỉnh về millimeter
  • 0

#4 satthutrolai

satthutrolai

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 December 2010 - 11:28 PM

Với các phiên bản solid 2009 trở về trước. sau khi cài đặt xong và chạy phần mềm lần đầu tiên , sẽ có 1 bảng thông báo hỏi bạn sử dụng kiểu đơn vị nào:

- meter , kilogam, second

- centimet , gam, second

- millimet, gam, second

- inch, pound, second.

Bình thường nó sẽ mặc định là : inch, pound, second. nếu bạn nào vô tình ấn OK thì solidworks tự cài đặt đơn vị cho solidworks,
tức là lần sau khi bạn chạy solid thì đơn vị là: inch, pound, second và sẽ không còn bảng thông báo như trên nữa.
và như vậy mỗi lần vẽ 1 part là bạn lại phải vào tool / custumize../ units và chỉnh lại đơn vị cho nó .

Và nếu bạn chọn đơn vị là: "inch, pound, second" thì chúng ta sẽ gặp phiên phức lớn vì chúng ta không quen dùng hệ đơn vị này,
và nhiều khi quên không vào tool / custumize../ units để chỉnh lại về millimet thì bản vẽ của bạn sẽ bị sai về kích thước.

Cách khắc phục:

- đầu tiên bạn mở 1 part mới , sau đó vào tools/ custumize../ document properties / unit >>> chọn hệ đơn vị là : "millimet, gam, second"

- sau đó bạn SAVE AS với : save as type là Part templates

- làm tương tự với ASSEMBLY VÀ DRAWING và cũng save as với type lần lượt là assembly templates, drawing template

- tắt solidworks đi và bật lại (chú ý là không bật gì cả- tức là ko vào part hay assembly hay drawing) vào tools/ option/ system option chọn
defaut template ở đó có 3 cái đường dẫn tới 3 file vừa tạo tương ứng, rồi chọn always use these defaut document tempales
Nguồn techmodule.net/forum
http://techmodule.ne...i...&Itemid=205
  • 1