Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
hitboynoluv

Lỗi Lisp Vẽ Ống Gió!

Các bài được khuyến nghị

hitboynoluv    1

Dear các bro.

Em đang dùng Cad 2010. Đang bị lỗi trên bản vẽ như sau: Cứ mỗi lần vẽ 1 chi tiết ống gió bằng Công cụ vẽ ống gió Lispnam thì lại mất Object Snap. Lại phải bật lại để bắt điểm. Làm mất rất nhiều thời gian. Các bro ai biết chỉ giùm em nhé. Thanks all!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hitboynoluv    1

Bạn lấy cái này xem có tác dụng k ? Vì mình k biết cái lisp của bạn nội dung ra sao

http://www.cadviet.com/forum/topic/4049-mat-osnap-khi-dung-lisp/?p=191671

Em gửi bác li sp em dùng ạ. bác xem giúp em. http://www.cadviet.com/upfiles/5/106262_savame_lisp_2015_1.rar

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hitboynoluv    1

Vấn đề là bạn đã thử giải pháp mình post bên link trên chưa ??

Em ko có chuyên môn cao về vọc Cad, nên đọc mấy cái đó đọc cũng ko hiểu gì bác ah. Bác có cách nào khác ko

  • Vote giảm 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hitboynoluv    1

Quỳ ^^

Bạn add cái lisp rsvrs trên link mình gửi vào là được mà :)

Em add rùi, nhưng vẫn vậy. Chỉ thấy nó báo Osmode reset liên tục. Chán qua, mỗi lần vẽ lại phải chọn Onsnap lại.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ketxu    2.653

"Lisp" bạn đưa là ngổn ngang các lisp đã được mã hóa, đương nhiên mình k can thiệp cứng được.

Bạn phải add lisp mình trước khi add + thực hiện lệnh của lisp kia. Nếu add vào History thì để nó có thứ tự load trước. Chứ k nó reset từ None về None thì cũng hỏng ^^ 
 

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hitboynoluv    1

"Lisp" bạn đưa là ngổn ngang các lisp đã được mã hóa, đương nhiên mình k can thiệp cứng được.

Bạn phải add lisp mình trước khi add + thực hiện lệnh của lisp kia. Nếu add vào History thì để nó có thứ tự load trước. Chứ k nó reset từ None về None thì cũng hỏng ^^ 

 

Ok. Cảm ơn bác. để e thử xem.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×