Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
binhnguyen.haui

Máy Laptop Dell Không Sử Dụng Được Phím Shift Để Bật Tắt Tạm Chế Độ Orthor

Các bài được khuyến nghị

Các bro cho em hỏi tại sao máy em không thể dùng phím shift để bật tắt tạm chế độ orthor ạ.

Mặc dù em đã đổi tempoverrides cả về 0 hay 1 đều không được.

Các bro cho em ý kiến với ạ. 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
colombus    0

Có lẽ bạn đang chạy trên khay taskbar 1 chương trình từ điển. Thường thì những ch trình này dùng hotkey là phím Shift + chuột trái để tra từ nhanh. 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
colombus    0

Mình thì chỉ cài lạc việt. 

Ko có dùng hotkey đó ? Bạn có cách để tắt hotkey đó ko ??

Vậy thì có lẽ là nguyên nhân đó. Khi bạn nhấn Shift+chuột trái là đang thực hiện hot key của lacviet rồi vì lacviet luc nay đang chạy ngầm. 

Tôi dùng lacviet 9 chỉ thấy các hotkey: CTRL+right click; SHIFT + right click; right click nên không ảnh hưởng gì đến dùng SHIFT để vẽ ortho.

 

bạn thay đổi hot key bằng cách nhấp phải chuột trên biểu tượng lacviet trên khay taskbar chọn setting sẽ thấy ngay các tùy chỉnh hotkey cho Auto look. Hoặc bỏ chọn ON chỗ Auto look thì sẽ tắt hotkey của chương trình lacviet.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×