Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
ko_one

Help: Autocad 2014 Gõ Lệnh Bằng Số Bị Đổi Màu Đối Tượng

Các bài được khuyến nghị

Em xài Autocad 2014, em có sửa một số lệnh để gõ bằng số cho nhanh nhưng dạo này em gặp một vấn đề là mỗi khi gõ lệnh bằng số thì đối tượng em chọn bị đổi màu layer theo số tương ứng mà em gõ, (ví dụ em gõ 6 -> chọn đối tượng -> nhũng đối tượng em chọn đổi thành màu số 6 hết :angry2:). Mọi người ai biết cách khắc phục hướng dẫn em với. Thanks all!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

99% là do bạn cài mặc định lisp đổi màu của anh Ketxu. Gỡ nó ra.

Cảm ơn bạn đã trả lời, nhưng mình không hề sử dụng lisp đổi màu nào cả, chỉ sử dụng trimdim thôi. Mình setup autocad về mặc định thì trở lại bình thường, nhưng xài một lúc lại bị lỗi!  :(

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bạn đã trả lời, nhưng mình không hề sử dụng lisp đổi màu nào cả, chỉ sử dụng trimdim thôi. Mình setup autocad về mặc định thì trở lại bình thường, nhưng xài một lúc lại bị lỗi!  :(

 

Trong 1 lisp có thể chứ N lisp con bên trong  -_-  -_-​  Bác @Hà nói chắc ko sai đâu bạn.

Ko thì bạn có thể kiểm tra lisp đưa vào:

1: Nếu đã load nhiều lisp thì gỡ tất cả ra, sau đó lại load lại từng lisp 1. Gõ lệnh 1...2...3. xem bị đổi mầu ko.

2: Nếu chỉ load 1 lisp: Vào lisp đó tìm kiếm từ khóa  C:1 ,  C:2   xem có không, nếu có thì gỡ nó ra. ( Đoán là bạn đang bị trường hợp này)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×