Đến nội dung


Hình ảnh

bỏ layer lock trong CAD 2008 như thế nào


  • Please log in to reply
3 replies to this topic

#1 tungxdv48

tungxdv48

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 September 2007 - 01:53 PM

e dùng CAD 2008,khi dùng lệnh LAYISO để bật riêng 1 lớp,nhưng các lớp khác không tắt mà lại bị khoá,vẽ kiểu này không quen,e không biết làm thế nào để chỉnh lại như các CAD trước,các bác giúp e ,cám ơn các bác :unsure:
  • 0

#2 bemove

bemove

    biết lệnh divide

  • Vip
  • PipPipPipPipPipPip
  • 446 Bài viết
Điểm đánh giá: 1308 (rất tốt)

Đã gửi 05 September 2007 - 10:05 AM

Command: LAYISO
Current setting: Lock layers, Fade=50
Select objects on the layer(s) to be isolated or [Settings]: S
Enter setting for layers not isolated [Off/Lock and fade] <Lock and fade>: O

Lệnh Layiso của Cad2008 có thêm một option là Lock and fade Có nghĩ là khóa layer và làm mờ các layer được khóa đó đi theo tham số Fade. Muốn trở lại như phiên bản cũ chỉ việc nhập Option Off
  • 3

#3 nguyenbakien

nguyenbakien

    biết lệnh scale

  • Members
  • PipPipPip
  • 147 Bài viết
Điểm đánh giá: 31 (tàm tạm)

Đã gửi 24 April 2008 - 08:43 AM

Command: LAYISO
Current setting: Lock layers, Fade=50
Select objects on the layer(s) to be isolated or [Settings]: S
Enter setting for layers not isolated [Off/Lock and fade] <Lock and fade>: O

Lệnh Layiso của Cad2008 có thêm một option là Lock and fade Có nghĩ là khóa layer và làm mờ các layer được khóa đó đi theo tham số Fade. Muốn trở lại như phiên bản cũ chỉ việc nhập Option Off


Bác đã giúp thì giúp em nốt luôn nha
máy cảu em danh nó ko ra dong CURRENT SETTING mà khi đánh LAYISO nó chỉ ra dong SELECT OBJECT thôi
Vậy làm thế nào để khắc phục vậy Bác
  • 0

#4 hiepquang

hiepquang

    biết dimradius

  • Members
  • PipPipPipPipPip
  • 315 Bài viết
Điểm đánh giá: 263 (khá)

Đã gửi 24 April 2008 - 10:31 AM

Phải như thế này chứ : Select objects on the layer(s) to be isolated or [Settings]:
Bác chỉ cần đánh thêm S nữa
  • 0
There was something wrong. I just never read between the lines...