Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
doan_kt

Lệnh Copy (thắc mắc )

Các bài được khuyến nghị

doan_kt    0

Trong lệnh coppy ấy sau khi mình kích chuột chọn điểm tới thì Cad nó kết thúc lệnh, như vậy mỗi lần mình chỉ coppy được 1 đối tượng ! Mình muốn cop nhiều đối tượng 1 lúc thì sửa thế nào các Bác nhi?

(thay đổi biến mặc định của Cad đang là Displacement thành Multiple )

Mình gặp hiện tượng này khi vừa cài lại Win và cài lại Cad (mà chỉ lần này mới bị )

Cám ơn các Bác noà chỉ giúp em nhé !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
huyhuong    14
Trong lệnh coppy ấy sau khi mình kích chuột chọn điểm tới thì Cad nó kết thúc lệnh, như vậy mỗi lần mình chỉ coppy được 1 đối tượng ! Mình muốn cop nhiều đối tượng 1 lúc thì sửa thế nào các Bác nhi?

(thay đổi biến mặc định của Cad đang là Displacement thành Multiple )

Mình gặp hiện tượng này khi vừa cài lại Win và cài lại Cad (mà chỉ lần này mới bị )

Cám ơn các Bác noà chỉ giúp em nhé !

 

Bạn dùng lệnh Copym nhé.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
doan_kt    0

Uh, cám ơn bạn ,Mình thường vào express/tool/command alias.. rồi sửa lệnh copy thành ""c""

Nhưng lần này mình cài lại Win và cad thì cài xong đã thấy ""c"" là lệnh copy rồi????????

khi đánh ""co"" hoặc ""copy"" thì ko bị lỗi như trên còn đánh ""c"" hoặc ""cp"" thì bị như trên

Mình muốn để lệnh tắt chỉ là ""c"" thôi nhưng nó cứ bị lỗi ??????

Bạn nào có cách triệt tận gốc ko? chỉ júp mình với !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
master_worse    87
Uh, cám ơn bạn ,Mình thường vào express/tool/command alias.. rồi sửa lệnh copy thành ""c""

Nhưng lần này mình cài lại Win và cad thì cài xong đã thấy ""c"" là lệnh copy rồi????????

khi đánh ""co"" hoặc ""copy"" thì ko bị lỗi như trên còn đánh ""c"" hoặc ""cp"" thì bị như trên

Mình muốn để lệnh tắt chỉ là ""c"" thôi nhưng nó cứ bị lỗi ??????

Bạn nào có cách triệt tận gốc ko? chỉ júp mình với !

 

Vấn đề là có thể bạn đã load 1 file *.LSP nào đó có nội dung có dang (defun c:c () (command "copy"))

bạn bỏ nó đi và vào express/tool/command alias.. rồi sửa lệnh copy thành ""c""

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
doan_kt    0
Vấn đề là có thể bạn đã load 1 file *.LSP nào đó có nội dung có dang (defun c:c () (command "copy"))

bạn bỏ nó đi và vào express/tool/command alias.. rồi sửa lệnh copy thành ""c""

Mình chưa hơi đụng đến hay laod 1 lisp nào bạn a

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Tue_NV    3.841
Trong lệnh coppy ấy sau khi mình kích chuột chọn điểm tới thì Cad nó kết thúc lệnh, như vậy mỗi lần mình chỉ coppy được 1 đối tượng ! Mình muốn cop nhiều đối tượng 1 lúc thì sửa thế nào các Bác nhi?

(thay đổi biến mặc định của Cad đang là Displacement thành Multiple )

Mình gặp hiện tượng này khi vừa cài lại Win và cài lại Cad (mà chỉ lần này mới bị )

Cám ơn các Bác noà chỉ giúp em nhé !

Bạn thiết lập biến hệ thống Copymode với giá trị bằng 0

 

Command: copymode

Enter new value for COPYMODE <1>: 0

 

0 : Sets the COPY command to repeat automatically

 

1 : Sets the COPY command to create a single copy

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hanhgl    79
Trong lệnh coppy ấy sau khi mình kích chuột chọn điểm tới thì Cad nó kết thúc lệnh, như vậy mỗi lần mình chỉ coppy được 1 đối tượng ! Mình muốn cop nhiều đối tượng 1 lúc thì sửa thế nào các Bác nhi?

(thay đổi biến mặc định của Cad đang là Displacement thành Multiple )

Mình gặp hiện tượng này khi vừa cài lại Win và cài lại Cad (mà chỉ lần này mới bị )

Cám ơn các Bác noà chỉ giúp em nhé !

Anh dùng cad nào? Từ 2007 đã có lệnh copy liên tục ... chắc do lỗi Win

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Tue_NV    3.841
Anh dùng cad nào? Từ 2007 đã có lệnh copy liên tục ... chắc do lỗi Win

Chào bạn hanhgl

Copy liên tục chỉ khi biến hệ thống copymode đang được thiết lập bằng 0

Copy tạo thành a single copy khi biến hệ thống copymode đang ở giá trị bằng 1.

Bạn thiết lập biến hệ thống Copymode với giá trị bằng 0

 

Command: copymode

Enter new value for COPYMODE <1>: 0

 

0 : Sets the COPY command to repeat automatically

 

1 : Sets the COPY command to create a single copy

 

Chào bạn Quang Duc Ha

Mình hiểu không biết có đúng ý bạn không. Bạn thử làm theo mình xem. Bạn vào option/section/ bỏ tích ở ô "use shiff to add to section" là ok.
Bac Tue còn đấy không cho em hỏi, làm như em có được không

--> Việc làm như của bạn tức là đang điều khiển việc lựa chọn thêm đối tượng

Bạn vào option/section/ bỏ tích ở ô "use shiff to add to section" <=> với biến hệ thống Pickadd đang ở giá trị bằng 0 : Tức là việc điều khiển việc lựa chọn thêm đối tượng không cần sử dụng phím Shift (do bạn đã bỏ)

 

Còn nếu tick vào ô "use shiff to add to section" [/b][/i] <=> với biến hệ thống Pickadd đang ở giá trị bằng 1 : Tức là việc điều khiển việc lựa chọn thêm đối tượng phải sử dụng phím Shift (tức là muốn chọn thêm đối tượng nào phải giữ phím Shift)

 

Còn bạn hỏi mình làm như bạn có được không?

-> Không phù hợp với câu hỏi của bạn doan_kt vì bạn ấy không đề cập đến việc chọn đối tượng mà nói rằng khi thực hiện lệnh Copy xong chỉ tạo thành 1 a single copy mà thôi. Mong bạn hiểu.

 

Chúc 1 ngày mới tốt lành

  • Vote tăng 3

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Em cám ơn bác Tue NV đã hướng dẫn cho bọn em rất nhiệt tình. Chúc bác luôn khỏe để trả lời được hết những vướng mắc của bọn em! Em có câu hỏi trên diễn đàn mà chưa ai trả lời được (copy theo bắt điểm không được). Bác giúp em với! Mặc dù không ảnh hưởng lớn, nhưng khi vẽ cũng hơi khó chịu.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×