Rated 5/5 based on 240179 internet user reviews

Đến nội dung


Hình ảnh

Lỗi lệnh in trong autocad


  • Chủ đề bị khóa Chủ đề bị khóa
29 replies to this topic

#1 hvt96

hvt96

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 March 2010 - 11:44 AM

Cùng với mong muốn đưa CadViet trở thành nơi giao lưu học hỏi của những người làm việc trong lĩnh vực Xây Dựng, tiến tới việc tạo lập một hiệp hội những người thiết kế sử dụng máy tính có sự thống nhất về thông tin, các chuẩn mực, và cách thức làm việc. Chúng tôi tạo lập forum CAD cho kỹ sư xây dựng - một nơi để các kỹ sư xây dựng có thể thảo luận, bàn bạc và chia sẻ kinh nghiệm của mình cho những người khác, đồng thời cũng là bổ sung thêm thông tin cho bản thân mình.
Rất mong sự tham gia nhiệt tình, các ý kiến đóng góp, và các sự chia sẻ của các bạn.
Cảm ơn

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: secret9681@yaoo.com
  • 1

#2 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 757 (tốt)

Đã gửi 30 March 2010 - 02:04 PM

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: secret9681@yaoo.com

Bạn đã thử tìm kiếm với từ khóa "Unknown command "PLOT'" chưa?
Unknown command "PLOT"
  • 2

#3 phongtran89

phongtran89

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 12 April 2010 - 10:40 PM

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: secret9681@yaoo.com


Cad của bạn bị nhiễm Virus rồi (tạm gọi vậy vì do nguời viểt ra), bạn làm theo cách này thử :
Bạn tải file đính kèm của mình về rồi vô Tool > Load Application . Trong khung Startup Suite nhấp Content rồi Add file vào.
. Hy vọng giúp đuợc bạn !!!

Down tại đây
  • 5

#4 hungnhung01

hungnhung01

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 17 May 2010 - 04:25 PM

Cad của bạn bị nhiễm Virus rồi (tạm gọi vậy vì do nguời viểt ra), bạn làm theo cách này thử :
Bạn tải file đính kèm của mình về rồi vô Tool > Load Application . Trong khung Startup Suite nhấp Content rồi Add file vào.
. Hy vọng giúp đuợc bạn !!!

Down tại đây


cám ơn bạn rất nhiều lisp cua ban sữa được lỗi đó.
  • 3

#5 ht2305

ht2305

    biết vẽ polygon

  • Members
  • PipPip
  • 73 Bài viết
Điểm đánh giá: 10 (tàm tạm)

Đã gửi 07 June 2010 - 02:09 PM

Cám ơn bác nhiều, em lại in ngon rồi.
  • 1

#6 vinaconsult

vinaconsult

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 June 2010 - 04:33 PM

cam on cac bac rat nhieu, em lai in ngon lanh rui, virus linh tinh qua
  • 0

#7 vutru1201

vutru1201

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 June 2010 - 04:34 PM

Cám ơn bạn rất nhiều.
Nhưng mình thấy là nó in chậm quá. Bạn có thể giúp mình ko?
Cám ơn nha.
  • 0

#8 12345w

12345w

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 July 2010 - 10:20 AM

Lỗi này đc mình sửa như sau: http://www.cadviet.c.../untitled_8.jpg
các bạn bấm in như thế tầm khoảng hơn chục lần là nó sẽ báo hết lỗi lệnh in.
hihih, cái này máy mình bị lỗi khi chyển từ file dxf sang dwg .bình thường k in đc thì các bác sẽ cài lại cad, nhưng nếu in kiểu trên thì k cần cài lại, in nhiều lần lệnh in sẽ trở lại ^^
  • 0

#9 hotuan

hotuan

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 24 July 2010 - 11:06 AM

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: giap_arc@yaoo.com.vn
  • 0

#10 NguyenNgocSon

NguyenNgocSon

    biết dimangular

  • Members
  • PipPipPipPipPip
  • 343 Bài viết
Điểm đánh giá: 40 (tàm tạm)

Đã gửi 24 July 2010 - 11:49 AM

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: giap_arc@yaoo.com.vn

Theo mình là do virus , vì mình cũng đã gặp và chuyển qua máy khác In thì vẫn oki !
  • 0

#11 thodia007

thodia007

    biết zoom

  • Members
  • Pip
  • 14 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 27 August 2010 - 09:52 AM

Cách này hay hơn nhiều. Thank!
  • 0

#12 nmd

nmd

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 August 2010 - 04:01 PM

Máy bị nhiễm virus nên mới bị như thế. diệt virus cho máy. Sau đó nhớ tìm và xoá hết file acad.lsp có trong máy tính đi thì được.
  • 0

#13 Jin Yong

Jin Yong

    biết lệnh group

  • Vip
  • PipPipPipPipPipPip
  • 498 Bài viết
Điểm đánh giá: 334 (khá)

Đã gửi 05 September 2010 - 10:31 AM

Máy bị nhiễm virus nên mới bị như thế. diệt virus cho máy. Sau đó nhớ tìm và xoá hết file acad.lsp có trong máy tính đi thì được.

Notron diệt mấy cái virus *.lsp vaf *.fas này rất hiệu quả!
  • 0

Phát triển phần mềm thiết kế Kết cấu Việt Nam - http://www.ketcausoft.com


#14 dracuda

dracuda

    biết zoom

  • Members
  • Pip
  • 16 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 September 2010 - 06:56 PM

mình cũng bị như vầy, nhưng ấn vài lần lại được, chả hiểu sao.
  • 0

#15 federera6

federera6

    biết zoom

  • Members
  • Pip
  • 17 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 15 September 2010 - 08:15 PM

Hiện tại mính sử dụng autocad cũng khá lâu nhưng gần đây mình bị tình trạng như như sau: Mỗi lần thực hiện chức năng in ấn trong bản vẽ cad thì có thông báo là không in được với dòng chữ (_plot Unknown command "PLOT". Press F1 for help."). Không biết là có phải một loại virus nào phá hoại lệnh in hay không, phần mềm cad này mình sử dụng đã lâu và cũng in ấn bình thường nhưng gần đây lại xuất hiện tình trạng nêu trên. Mình cũng đã thử cài lại cad và thậm chí cả Win nữa nhưng vẫn không khắc phục được tình trạng trên. Nếu ai biết và đã khắc phục được tình trạng này thì xin chỉ giúp, mình xin chân thành cảm ơn. Thông tin có thể trả lời qua email: secret9681@yaoo.com

cái này cũng không có gì đâu ! Máy của mình cũng bị như vậy rất là bực mình nên phải đem ra ngoài hàng in . Kết quả là máy ngoài hàng cũng dính chưởng như vậy ^^ TUY NHIÊN nhân viên hàng khắc phục như sau:
gõ lệnh .plot (thêm dấu chấm đằng trước ) thế là ok.
mình về thử làm như vậy -> in ngon lành . các bạn thử làm như vậy xem dc ko ?
  • 2

#16 nhienamator

nhienamator

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 13 October 2010 - 05:55 PM

Cad của bạn bị nhiễm Virus rồi (tạm gọi vậy vì do nguời viểt ra), bạn làm theo cách này thử :
Bạn tải file đính kèm của mình về rồi vô Tool > Load Application . Trong khung Startup Suite nhấp Content rồi Add file vào.
. Hy vọng giúp đuợc bạn !!!

Down tại đây



Bạn đúng là pro. ko thể nào tả được sự cảm kích. cảm ơn bạn rất nhiều.
  • 0

#17 hoangha5969

hoangha5969

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 November 2010 - 03:54 PM

Cảm ơn bạn nhiều nha!
Mình làm theo cách bạn bày, lỗi đã được khắc phục!
  • 0

#18 leo_85

leo_85

    biết lệnh move

  • Members
  • PipPipPip
  • 122 Bài viết
Điểm đánh giá: 40 (tàm tạm)

Đã gửi 03 November 2010 - 04:46 PM

Cảm ơn bạn nhiều nha!
Mình làm theo cách bạn bày, lỗi đã được khắc phục!


Mình thấy khắc phục xong rồi nhưng dùng file có có virus thì nó lại tái tạo lại thôi, có cách là sống với lũ đi bạn , plot không được thì bạn dùng .plot cũng dùng okie . mình dùng thấy ok mà , hehe, xin đưa ra ngu ý
  • 0
Hãy ước trọn 1 điều ước,cho dù là nhỏ bé

......................................>>>>>

#19 hancuong

hancuong

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 November 2010 - 10:46 AM

Dear all!
Mình thường in và gặp các lỗi sau:
- acadl mission
- Check online khi in và đòi close chương trình cad lại.
- Các bản cad 2010 và 2011 đã được save as 2007 nhưng khi in thì vẩn bị lỗi.
Ai biết cách nào khắc phục chỉ mình với.
Mình đã tìm trên diễn đàn các lỗi trên nhưng không thấy.
Nếu đã có ai gặp và khắc phục được lỗi trên rồi thì cho mình đường link để mình đọc nhé.
Thank all!
  • 0

#20 hancuong

hancuong

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 November 2010 - 10:46 AM

Dear all!
Mình thường in và gặp các lỗi sau:
- acadl mission
- Check online khi in và đòi close chương trình cad lại.
- Các bản cad 2010 và 2011 đã được save as 2007 nhưng khi in thì vẩn bị lỗi.
Ai biết cách nào khắc phục chỉ mình với.
Mình đã tìm trên diễn đàn các lỗi trên nhưng không thấy.
Nếu đã có ai gặp và khắc phục được lỗi trên rồi thì cho mình đường link để mình đọc nhé.
Thank all!
  • 1