Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
vantran

hỏi về lệnh att

Các bài được khuyến nghị

vantran    3

mình tạo block bằng lệnh att. trong quá trình tạo block thì có thể sử dụng được tiếng việt nhưng khi tạo xong thì đánh tiếng việt lại bị lỗi. mình sử dụng font timenewroman. đây là file: http://www.cadviet.com/upfiles/2/drawing3_2.dwg.

Mình muốn hỏi thêm là khi mình tạo block xong thì insert sang bản vẽ khác lại không còn giữ nguyên được tỷ lệ như khi tạo block. mình đặt units ở mm

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
minhtamst    1

khi bạn insert qua bản vẽ khác thì tỷ lệ bản vẽ gốc vẫn được giữ ngyên đấy chứ. Nhưng vị trong lúc insert bạn đã đặt tỷ lệ x,y khác rồi nền bạn sẽ thấy lớn nhỏ khác nhau, tuy nhiên các đối tượng trog block vẫn không thay đổi cho đến khi bạn phá nó (lệnh x). Nếu bạn dùng Cad 2007 trở lên thì sẽ ít bị lỗi font unicode, bạn thử lại xem. bạn dùng lệnh att để tạo block, vậy bạn phải dùng lệnh ate để hiệu chỉnh. Cad 2007 dùng font Time New Romans bình thường hà bạn ơi!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
vantran    3
khi bạn insert qua bản vẽ khác thì tỷ lệ bản vẽ gốc vẫn được giữ ngyên đấy chứ. Nhưng vị trong lúc insert bạn đã đặt tỷ lệ x,y khác rồi nền bạn sẽ thấy lớn nhỏ khác nhau, tuy nhiên các đối tượng trog block vẫn không thay đổi cho đến khi bạn phá nó (lệnh x). Nếu bạn dùng Cad 2007 trở lên thì sẽ ít bị lỗi font unicode, bạn thử lại xem. bạn dùng lệnh att để tạo block, vậy bạn phải dùng lệnh ate để hiệu chỉnh. Cad 2007 dùng font Time New Romans bình thường hà bạn ơi!

vấn đề tỷ lệ mình đã làm được nhưng về font vẫn bị lỗi. mình sử dụng cad 2007 cũng đã dùng ate để hiệu chỉnh.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
funnyzui    1

Mình cũng bị lỗi đánh tiếng việt như bạn. Chỉ biết chữa cháy bằng cách ghi tiếng việt vào cái text hay Mtext khác rồi copy vô cái att kia thôi. Ko biết do cad2007 bị như vậy hay sao?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
meohoang    342
Mình cũng bị lỗi đánh tiếng việt như bạn. Chỉ biết chữa cháy bằng cách ghi tiếng việt vào cái text hay Mtext khác rồi copy vô cái att kia thôi. Ko biết do cad2007 bị như vậy hay sao?

Bạn phải chọn thêm trong các chương trình gõ tiếng Việt:

-> Nếu dùng Unikey thì chọn "Luôn sử dụng Clipboard cho Unicode"

-> Dùng Việt Key thì chọn Engine2 (hình như thế vì lâu rồi mình ko xài có thể ko chuẩn)

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×