Chuyển đến nội dung
Diễn đàn CADViet
spirit85

Lỗi thực hiện lệnh plot

Các bài được khuyến nghị

Mình đang dùng cad 2007 và 2008, gần đây cad bị nhiễm vi rút hay sao mà nó không thực hiện lệnh plot. Muốn in phải đặt page setup trước rồi dùng lệnh preview plot rồi plot. làm thế này mất công mà chỉ in được từng bản vẽ một. Bạn nào biết cách khắc phục lỗi này làm ơn chỉ giúp với. Mình có cài lại cad rồi mà vẫn bị thế.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình đang dùng cad 2007 và 2008, gần đây cad bị nhiễm vi rút hay sao mà nó không thực hiện lệnh plot. Muốn in phải đặt page setup trước rồi dùng lệnh preview plot rồi plot. làm thế này mất công mà chỉ in được từng bản vẽ một. Bạn nào biết cách khắc phục lỗi này làm ơn chỉ giúp với. Mình có cài lại cad rồi mà vẫn bị thế.

Bạn tải cái này về, copy vào support của Cad, dùng lệnh AP load lisp vào thử xem sao

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình đang dùng cad 2007 và 2008, gần đây cad bị nhiễm vi rút hay sao mà nó không thực hiện lệnh plot. Muốn in phải đặt page setup trước rồi dùng lệnh preview plot rồi plot. làm thế này mất công mà chỉ in được từng bản vẽ một. Bạn nào biết cách khắc phục lỗi này làm ơn chỉ giúp với. Mình có cài lại cad rồi mà vẫn bị thế.

 

Hãy dùng phần mềm diệt virut Cad của bác Hoành.Mọi thứ sẽ ổn như ban đầu.

http://www.cadviet.com/forum/index.php?sho...r&pid=59624

:D

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×