Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
homealone4685

CAD 2007 không nhận máy in trong win 7

Các bài được khuyến nghị

Em xài win 7 32, em vừa cài CAD 2007 thì phần máy in nó không nhận được trong khi word và excel nó in ầm ầm, có ai biết chỉ em với

[/quổ

bạn chọn tên máy in: default windows system printer là máy sẽ in được. Sau đó bạn có thể vào option, chọn tab plot and plublish, add or configure plotter, đổi tên máy in đó cho dễ nhận biết khi in bản vẽ.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lama    0
Em xài win 7 32, em vừa cài CAD 2007 thì phần máy in nó không nhận được trong khi word và excel nó in ầm ầm, có ai biết chỉ em với

Có thể driver của máy in không không hổ trợ trên win7! Cái này thì hơi khó, phải tìm driver.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
bighead    16

Có thể driver của máy in không không hổ trợ trên win7! Cái này thì hơi khó, phải tìm driver.

 

Đơn giản là bạn vào File -> Plotter Manager -> Add Plotter Wizard

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
quydo85    0

Mình vào Add Plotter Wizard rồi. Sau đó nó hiện ra cái bảng chọn máy in. Sau đó nó bắt chọn đến cái ploter model. model máy mình là canon 3300. tìm thì ko có còn phần havadish thì ko kiếm đuợc cái file .hif nào trong máy lẫn bộ cài của canon 3300. mình phải làm buớc tiếp thế nào đây. quên mất là mình cài máy in trên 1 máy win XP rồi shear qua mạng. máy này cài win7 chạy cad 07. Cảm ơn mọi nguời đã đọc thắc mắc của tớ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nv_t_vn    7

Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.Quan trọng là bạn phải chọn máy in trong System Printer.

  • Vote tăng 7

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.Quan trọng là bạn phải chọn máy in trong System Printer.

 

minh lam nhu vay ma van khong in duoc la sao

Minhàm

minh

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
scvcangosir    0

Trong AutoCAD bạn chọn: Options (lệnh OP)-Plot and Publish-Add or Configure plotter...sau đó chọn Add-A-Plotter Wizard-Next-System Printer-chọn máy in. Lưu ý máy in đã được add.Quan trọng là bạn phải chọn máy in trong System Printer.

Thanks bạn nv_t_vn, nhờ bài viết của bạn mà mình đã in được ^^!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×