Đến nội dung


Hình ảnh

In không ra text đậm


  • Please log in to reply
7 replies to this topic

#1 tranchan

tranchan

    biết lệnh break

  • Members
  • PipPipPipPip
  • 221 Bài viết
Điểm đánh giá: 93 (tàm tạm)

Đã gửi 22 February 2008 - 09:44 AM

Khi tui in bản vẻ thì nó ko ra đc text liền đậm mà bị thành text rông có cách nào khắc fục ko nhỉ
Help me?? Thanks in advance

Các bác xem kết quả in được xuất ra pdf theo link :http://www.cadviet.com/upfiles/URC_Steel.pdf

Tui đã thử gõ biến textfill nhung ko nhằm nhò gì. Mà sang máy khác vẫn in dược bình thường
  • 0

#2 MANHHUNGXDA

MANHHUNGXDA

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 926 Bài viết
Điểm đánh giá: 458 (tốt)

Đã gửi 22 February 2008 - 11:26 AM

Khi tui in bản vẻ thì nó ko ra đc text liền đậm mà bị thành text rông có cách nào khắc fục ko nhỉ
Help me?? Thanks in advance

Các bác xem kết quả in được xuất ra pdf theo link :http://www.cadviet.com/upfiles/URC_Steel.pdf

Tui đã thử gõ biến textfill nhung ko nhằm nhò gì. Mà sang máy khác vẫn in dược bình thường

tốt nhất là bạn gửi file
toi nghĩ rằng đó là do lỗi từ file, tôi đã từng bị ntnày, nhưng mà làm cách nào đó ok:
hình như là:
1- copy toàn bộ, sang 1 file mới toanh.
2- Lệnh ddvpoint -> set to plan (do bạn có 1 lần xoay bản vẽ ra 3D) (tôi không chắc lắm)
  • 0
Hãy ước cho trọn 1 ước mơ!

#3 tranchan

tranchan

    biết lệnh break

  • Members
  • PipPipPipPip
  • 221 Bài viết
Điểm đánh giá: 93 (tàm tạm)

Đã gửi 22 February 2008 - 11:38 AM

Cảm ơn bác đã chỉ giáo, mặc dù tui chua có thử. Đầu tui cũng định post file dwg lên , nhưng xét thấy khi tui chép sang máy khác để in vẫn in ra text đậm ko hề hấn gì. nên nếu post lên máy các bác ko vấn đề gì chắc vẫn in bình thường thôi. Vì tui cho rằng tui lỡ gán các biến gì của cad mà giờ nó in ra text đậm thành text rỗng, mà mấy cái biến của cad thì tui ko rành lắm. ... Để thử theo cách của bác xem sao??!
  • 0

#4 ssg

ssg

    biết lệnh adcenter

  • Vip
  • PipPipPipPipPipPipPip
  • 1228 Bài viết
Điểm đánh giá: 1087 (rất tốt)

Đã gửi 22 February 2008 - 04:54 PM

Khi tui in bản vẻ thì nó ko ra đc text liền đậm mà bị thành text rông có cách nào khắc fục ko nhỉ
Help me?? Thanks in advance

Các bác xem kết quả in được xuất ra pdf theo link :http://www.cadviet.com/upfiles/URC_Steel.pdf

Tui đã thử gõ biến textfill nhung ko nhằm nhò gì. Mà sang máy khác vẫn in dược bình thường

Bạn thử lại xem:
1) Biến textfill phải đặt giá trị = 1
2) Khi in, trong tab Plot Settings, bỏ dấu chọn ở "Plot Options - Hide Objects"
  • 3

#5 tranchan

tranchan

    biết lệnh break

  • Members
  • PipPipPipPip
  • 221 Bài viết
Điểm đánh giá: 93 (tàm tạm)

Đã gửi 23 February 2008 - 09:24 AM

Bạn thử lại xem:
1) Biến textfill phải đặt giá trị = 1
2) Khi in, trong tab Plot Settings, bỏ dấu chọn ở "Plot Options - Hide Objects"


Cảm ơn bác SSG nhé, biến textfill ko ảnh hưởng gì vì tui luôn gán nó bằng 1, nếu bằng ko thì text nó bị rỗng trong quá trình vẽ rồi, mà đây text đặc mà in ra thành text rỗng. Thử theo cách thứ 2 thì được liền, bác đúng là "đoán bệnh như thần" ... vì tui vẽ bằng layout mà vô tình chọn "hide paperspace objects" :) . bỏ cái này đi thành OK. Thanks again.
  • 1

#6 c0ntructi0n

c0ntructi0n

    biết vẽ line

  • Members
  • PipPip
  • 27 Bài viết
Điểm đánh giá: -3 (bình thường)

Đã gửi 21 July 2016 - 12:22 AM

Bạn thử lại xem:
1) Biến textfill phải đặt giá trị = 1
2) Khi in, trong tab Plot Settings, bỏ dấu chọn ở "Plot Options - Hide Objects"

Hay lắm, đúng là đoán bệnh như thần


  • 1

#7 maithoha

maithoha

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 October 2016 - 03:56 PM

Cảm ơn bác SSG nhé, biến textfill ko ảnh hưởng gì vì tui luôn gán nó bằng 1, nếu bằng ko thì text nó bị rỗng trong quá trình vẽ rồi, mà đây text đặc mà in ra thành text rỗng. Thử theo cách thứ 2 thì được liền, bác đúng là "đoán bệnh như thần" ... vì tui vẽ bằng layout mà vô tình chọn "hide paperspace objects" cheers.gif . bỏ cái này đi thành OK. Thanks again.

THANK MOA CAI LOI NAY MO MAI MOI THAY BAI NAY HE. IN RA TUC LON RUOT


  • 0

#8 maithoha

maithoha

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 October 2016 - 03:59 PM

Bạn thử lại xem:
1) Biến textfill phải đặt giá trị = 1
2) Khi in, trong tab Plot Settings, bỏ dấu chọn ở "Plot Options - Hide Objects"

thank pác SG hít nha, mò cái lỗi này toét mắt giờ mới tìm thấy cái này:Đ móa in ra tức lộn máu


  • 0