Đến nội dung


Hình ảnh

Không truy bắt điểm được!


  • Please log in to reply
11 replies to this topic

#1 Updatelisp

Updatelisp

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 8 (bình thường)

Đã gửi 22 April 2008 - 02:43 PM

Khi vẽ cad mình đã bật chế độ snap(hay nhấn F3) rồi nhưng khi truy bắt điểm lúc đầu được, một lúc sau thì tự nhiên không truy bắt điểm được nữa, nên mình phải thiết lập lại hoài , chán lắm.Vậy bệnh này là gì? mong các pro chỉ giúp!
  • 0
Thân Z707!
Không nên hiểu và cũng không nên,không nên hiểu!

#2 tienlagiay_dxt

tienlagiay_dxt

    biết lệnh trim

  • Members
  • PipPipPip
  • 191 Bài viết
Điểm đánh giá: 185 (tàm tạm)

Đã gửi 22 April 2008 - 02:50 PM

Khi vẽ cad mình đã bật chế độ snap(hay nhấn F3) rồi nhưng khi truy bắt điểm lúc đầu được, một lúc sau thì tự nhiên không truy bắt điểm được nữa, nên mình phải thiết lập lại hoài , chán lắm.Vậy bệnh này là gì? mong các pro chỉ giúp!

Có phải bạn bị như vậy khi sử dụng lisp ko?Một số lisp khi sử dụng thì bị hiệu ứng phụ như thế này
Cách khắc phục thì mình... cũng hok biết :bigsmile:
  • 0

#3 MANHHUNGXDA

MANHHUNGXDA

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 926 Bài viết
Điểm đánh giá: 458 (tốt)

Đã gửi 22 April 2008 - 04:29 PM

Khi vẽ cad mình đã bật chế độ snap(hay nhấn F3) rồi nhưng khi truy bắt điểm lúc đầu được, một lúc sau thì tự nhiên không truy bắt điểm được nữa, nên mình phải thiết lập lại hoài , chán lắm.Vậy bệnh này là gì? mong các pro chỉ giúp!

DÙNG LỆNH SAU


(defun c:osa () (command "osnap" "end,cen,mid,ins,int,nea,nod,qua,per,tan,app,ext,par" ))

HOẶC COPY ĐOẠN NÀY VÀO CUỐI DÒNG LISP CỦA LISP CỦA BẠN
(command "osnap" "end,cen,mid,ins,int,nea,nod,qua,per,tan,app,ext,par" )
  • 2
Hãy ước cho trọn 1 ước mơ!

#4 Updatelisp

Updatelisp

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 8 (bình thường)

Đã gửi 22 April 2008 - 07:39 PM

DÙNG LỆNH SAU


(defun c:osa () (command "osnap" "end,cen,mid,ins,int,nea,nod,qua,per,tan,app,ext,par" ))

HOẶC COPY ĐOẠN NÀY VÀO CUỐI DÒNG LISP CỦA LISP CỦA BẠN
(command "osnap" "end,cen,mid,ins,int,nea,nod,qua,per,tan,app,ext,par" )

Chắc mình nghĩ dùng lisp nên bị như vậy.Có thể mình dùng đoạn lisp thứ hai để khắc phục thử .Cảm ơn các pro!
  • 0
Thân Z707!
Không nên hiểu và cũng không nên,không nên hiểu!

#5 nguyentoan123

nguyentoan123

    HVKT-12

  • Members
  • Pip
  • 14 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 April 2012 - 11:07 AM

sau khi mình cài 1 số phần mềm hỗ trợ cad thì không truy bắt điểm được. lúc trước mình vẫn dùng được. ae nào biết giúp mình với
  • 0

#6 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6007 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 29 April 2012 - 12:32 PM

sau khi mình cài 1 số phần mềm hỗ trợ cad thì không truy bắt điểm được. lúc trước mình vẫn dùng được. ae nào biết giúp mình với

Hề hề hề,
Hãy kiểm tra biến hệ thống osmode.
  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#7 nguyentoan123

nguyentoan123

    HVKT-12

  • Members
  • Pip
  • 14 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 April 2012 - 12:48 PM

kiểm tra như thế nào vậy a bạn
  • 0

#8 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6007 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 30 April 2012 - 03:29 PM

kiểm tra như thế nào vậy a bạn

Hề hề hề,
Gõ (getvar "osmode") vào dòng command rùi enter xem nó trả về cái chi.
Vậy là có thể biết bạn có hay không có dùng nó và dùng nó ở điều kiện nào mừ....
Hề hề hề.
Muốn biết rõ hơn bạn cói thể vào help của CAD để đọc về cái biến hệ thống này.
Chúc thành công và thành cả nhân nữa.
Hề hề hề,...
  • 1
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#9 DucTT47

DucTT47

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 04 October 2012 - 03:41 PM

osmode enter
16383 enter
là hết bệnh liền :D
  • 0

#10 vietnguyen0603

vietnguyen0603

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 19 (tàm tạm)

Đã gửi 09 July 2014 - 09:32 AM

Chào các anh ! Em dùng Cad và thỉnh thoảng cũng bị lỗi tương tự như vậy ! Nhiều lúc phải tắt khởi động lại thì được nhưng lần này kể cả kieemr tra biến hệ thống Osmode nhập 16383 mà cũng không được bắt điẻm cứ cà giật cà giật ! Em không biết là bị gì !


  • 0

#11 master1004

master1004

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 November 2014 - 09:57 AM

chào mọi người !

cho em hỏi cad em bị lỗi gì vậy ạ.Lúc trước ở chế độ truy bắt điểm nó hiện cả biểu tượng và chữ,nay còn hiện mỗi chữ không thôi.

thanks.


  • 0

#12 ndtnv

ndtnv

    biết lệnh minsert

  • Members
  • PipPipPipPipPipPip
  • 437 Bài viết
Điểm đánh giá: 384 (khá)

Đã gửi 10 November 2014 - 10:27 AM

Check vào Autosnap tooltip

19626_tooltip.jpg


  • 0