Đến nội dung


Hình ảnh

Mất biểu tuợng vuông góc, tam giác ... sau khi đã tinh chỉnh F3 F4


  • Please log in to reply
2 replies to this topic

#1 zerophonuj

zerophonuj

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 13 March 2011 - 10:01 AM

Tình hình là sau khi em đã check vào các biểu tượng Midpoint, Perpendicular.. và đã bật F3, F4. Nhưng Khi bắt đầu vẽ thì CAD 07 không thấy hiện các kí hiệu của mid, per.... VD như em dùng lênh " L", để ở đầu thanh thì nó không hiện cái hình vuông nhỏ ở ngay đầu thanh, cũng như biểu tuợng Tam Giác của midpoint.. Mọi nguời Giúp em về truờng hợp này với.. Cảm ơn cả nhà truớc....
  • 0

#2 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4296 Bài viết
Điểm đánh giá: 3804 (đỉnh cao)

Đã gửi 13 March 2011 - 10:16 AM

Tình hình là sau khi em đã check vào các biểu tượng Midpoint, Perpendicular.. và đã bật F3, F4. Nhưng Khi bắt đầu vẽ thì CAD 07 không thấy hiện các kí hiệu của mid, per.... VD như em dùng lênh " L", để ở đầu thanh thì nó không hiện cái hình vuông nhỏ ở ngay đầu thanh, cũng như biểu tuợng Tam Giác của midpoint.. Mọi nguời Giúp em về truờng hợp này với.. Cảm ơn cả nhà truớc....

Bạn gõ lệnh Op (option) -> Tab Drafting -> Mục Autosnap setting -> Tick vào Marker -> Apply -> OK
Có thể thiết lập biến hệ thống Autosnap (Xem Help)
  • 0

#3 nguyenhuyhoang

nguyenhuyhoang

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 749 Bài viết
Điểm đánh giá: 426 (tốt)

Đã gửi 16 March 2011 - 10:07 AM

Tình hình là sau khi em đã check vào các biểu tượng Midpoint, Perpendicular.. và đã bật F3, F4. Nhưng Khi bắt đầu vẽ thì CAD 07 không thấy hiện các kí hiệu của mid, per.... VD như em dùng lênh " L", để ở đầu thanh thì nó không hiện cái hình vuông nhỏ ở ngay đầu thanh, cũng như biểu tuợng Tam Giác của midpoint.. Mọi nguời Giúp em về truờng hợp này với.. Cảm ơn cả nhà truớc....

Nó không hiện là do bạn chưa chọn, nếu nó quá nhỏ thì thực hiện như TUE_NV
Bạn kích chuột phải vào Tab OSNAP - Setting - Select all - ok. Nhớ bật (ON) tab OSNAP
  • 0