Đến nội dung


Hình ảnh

dzê chuột qua các lớp hay các hath là nó rất chậm như bị giật


  • Please log in to reply
12 replies to this topic

#1 trongnghia135

trongnghia135

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 March 2011 - 10:08 AM

Cad của mình mới cài lại, bây h cứ dzê chuột qua các lớp hay các hath là nó rất chậm như bị giật ý. Xin các bạn ai bít lệnh j hay để giúp mình khỏi bị giật với. Mình cảm ơn nhìu
  • 0

#2 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 31 March 2011 - 10:32 AM

theo mình thì có lẽ bản vẽ của bạn quá nặng hoặc bạn hacth dày quá nên mới bị như thế.ban có thể PU dọn đi những thiết lập ko cần thiết.khi bạn di chuyển chuột qua vùng hacth thì bạn ZOOM to rùi mới di chuyển qua. <_< .mình chỉ có thể giúp bạn đc vậy thui.ak,hum trước mình co down đc 1 số thủ thuật CAD,mình gửi cho bạn để bạn tham khảo.
http://www.cadviet.c...thuat_cad_2.rar
  • 0

#3 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5679 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 31 March 2011 - 10:42 AM

Nếu máy chậm, tốt nhất bạn vào Options, tab Selection, bỏ 2 lựa chọn Select Preview (When a command/ no command is active) đi
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#4 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 31 March 2011 - 10:58 AM

Nếu máy chậm, tốt nhất bạn vào Options, tab Selection, bỏ 2 lựa chọn Select Preview (When a command/ no command is active) đi

bác cho em hỏi 2 cái đó có nghĩa là j thế ạ?
  • 0

#5 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5679 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 31 March 2011 - 12:06 PM

Nghĩa là đối tượng sẽ sáng lên khi bạn di chuột qua ý mà ^^ Thử đi là biết ngay bạn ơi :">
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#6 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 31 March 2011 - 02:16 PM

hì,thank bác 1 phát.chúc bác sớm trở thành rân chơi :rolleyes:
  • 0

#7 hoan2182

hoan2182

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2646 Bài viết
Điểm đánh giá: 832 (rất tốt)

Đã gửi 31 March 2011 - 05:42 PM

Hình đã gửi
vào Options, tab Selection, bỏ 2 lựa chọn Select Preview :
-Với AutoCAD 2007 chỉ cần bỏ 1 lựa chọn When a command is active là được.
-Với AutoCAD 2011 chỉ cần bỏ 1 lựa chọn When no command is active là được.

Em đang dùng AutoCAD 2011, nếu bấm lựa chọn tất cả 3 chức năng của Dynamic Input trong bảng Drafting Settings, việc di chuột sẽ giật cục và chậm. AutoCAD 2007 không bị như thế. Cho em hỏi có cách nào để di chuột nhanh hơn ko? Máy của em cấu hình cao.
Có chức năng này kô dùng thì tiếc của giời, mà dùng thì tức ko tả được, vì thao tác di chuột chậm, xem ảnh trên.
  • 0

Gió đưa cây cải về trời

Rau răm ở lại chịu lời đắng cay...


#8 hungcuonga7

hungcuonga7

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2011 - 11:03 AM

Mình cũng từng gặp truờng hợp tương tự khi lập bản vẽ. Khi zoom to hình, chuột rê không trơn mà giật cục.
Bản vẽ rất đơn giản, chỉ có vài nét căn bản thôi, lượng ram và chip còn dư nhiêu (vì chạy mỗi cad2k7 thôi mà).
Đặc biệt là chỉ bản vẽ đó lỗi vậy thôi, còn bản vẽ khác thì vẫn bình thường.
Mình thử tạo bản vẽ bằng lệnh new, sau đó copy paste toàn bộ (Ctrl+A, Ctrl+C) của bản vẽ lỗi rồi dán qua bản vẽ trắng vừa tạo (Ctrl+V) thì lại không lỗi nữa. Con trỏ lại trơn tru =.=!
  • 0

#9 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5679 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 18 May 2011 - 11:14 AM

Mình cũng từng gặp truờng hợp tương tự khi lập bản vẽ. Khi zoom to hình, chuột rê không trơn mà giật cục.
Bản vẽ rất đơn giản, chỉ có vài nét căn bản thôi, lượng ram và chip còn dư nhiêu (vì chạy mỗi cad2k7 thôi mà).
Đặc biệt là chỉ bản vẽ đó lỗi vậy thôi, còn bản vẽ khác thì vẫn bình thường.
Mình thử tạo bản vẽ bằng lệnh new, sau đó copy paste toàn bộ (Ctrl+A, Ctrl+C) của bản vẽ lỗi rồi dán qua bản vẽ trắng vừa tạo (Ctrl+V) thì lại không lỗi nữa. Con trỏ lại trơn tru =.=!

Lớ ngớ bạn lại vô tình kích hoạt Snap Mode cũng nên :lol:
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#10 trandang1011

trandang1011

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 08 December 2011 - 09:59 AM

bấm F9 là hết thôi
  • 0

#11 trandang1011

trandang1011

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 08 December 2011 - 10:00 AM

bấm op rồi vào đó chỉnh lại là hết
  • 0

#12 vagabond_mica

vagabond_mica

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 May 2014 - 11:08 AM

bấm F9 là hết thôi

thanks bac, tìm mãi mới ra


  • 0

#13 congle123

congle123

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 December 2015 - 09:56 AM

Các thao tác này là sự cắt giảm hiển thị trực quan, đưa AutoCAD phiên bản mới về giao diện giống như R14 hay 2000.

- Đặt biến VTENABLE về 0 (bằng cách gõ VTENABLE rồi nhập vào 0). Sẽ cho lệnh zoom trở lại như đời cũ.
- Đặt biến SELECTIONPREVIEW về 0. Sẽ làm cho việc di chuyển chuột qua đối tượng trở về như đời cũ, không lấp lánh như đời mới.
- Đặt biến DYNMODE về 0. Sẽ tắt chức năng nhập dữ liệu tại con trỏ. đưa kiểu nhập liệu về dòng lệnh command như đời cũ.
- Đặt biến SELECTIONAREA về 0. Tắt chức năng tô màu đặc vào giữa miền crossing hoặc window. đưa kiểu select drag về đời cũ.

Đặt biến MAXACTVP về cỡ 5-6, chỉ làm việc trên 1 viewport một lúc. Sẽ nhẹ đi rất nhiều khi bạn vẽ bằng layout.
- Đặt biến INDEXCTL về 3.
- Đặt biến TREEDEPTH về 3020.
- Đặt VIEWRES về 100.
- Đặt LWDISPLAY về 0 để tắt chức năng hiển thị lineweight.
- Đặt IMAGEHLT về 0.
- Đặt IMAGEQUALITY về "d" để giảm chất lượng hiển thị của ảnh.


  • 0