Chuyển đến nội dung
Diễn đàn CADViet
romeo1982

một vấn đề nhỏ về hatch

Các bài được khuyến nghị

tôi đang xài cad2007, khi hatch tôi đã chọn associative rồi mà không hiểu tại sao có đôi lúc stretch đối tượng thì hatch chạy theo có lúc thì ko, còn có lúc ví dụ như thế này tôi có 1 hình chữ nhật có hatch ở trong, có lúc tôi nắm 1 góc kéo đi thì hatch đi theo có lúc thì ko, xin hỏi chỉnh cái này ở đâu mong các cao thủ ra tay giúp

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
tôi đang xài cad2007, khi hatch tôi đã chọn associative rồi mà không hiểu tại sao có đôi lúc stretch đối tượng thì hatch chạy theo có lúc thì ko, còn có lúc ví dụ như thế này tôi có 1 hình chữ nhật có hatch ở trong, có lúc tôi nắm 1 góc kéo đi thì hatch đi theo có lúc thì ko, xin hỏi chỉnh cái này ở đâu mong các cao thủ ra tay giúp

 

Move và copy đối tượng sang chỗ khác cũng có thể làm mất associative.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
mất associative.

 

Nếu xài 2006,2007 thì như bạn đã biết là có thể trim hatch theo 1 biên cho trước, thì cũng có tính năng ngược lại là kéo nó ra.

 

boundary.jpg

Chọn recreate boundary trong lệnh hatch .

Bạn xem hình thứ tự các bước, bước thứ 3 la bưóc "recreate boundary"

recreate.jpg

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×