Đến nội dung


Hình ảnh

Pline không hiện độ dày


  • Please log in to reply
12 replies to this topic

#1 phutthu6

phutthu6

    biết vẽ arc

  • Members
  • PipPip
  • 43 Bài viết
Điểm đánh giá: 9 (bình thường)

Đã gửi 26 June 2008 - 04:12 PM

Bản vẽ của em bỗng nhiên Pline không hiện độ dày nữa mà chỉ thấy đường bo xung quang( như 1 rectang)
Mong các bờ rồ chỉ giáo.
Xin cám ơn!
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 26 June 2008 - 04:36 PM

Bản vẽ của em bỗng nhiên Pline không hiện độ dày nữa mà chỉ thấy đường bo xung quang( như 1 rectang)
Mong các bờ rồ chỉ giáo.
Xin cám ơn!


Bạn thử gõ Fill vào dòng lệnh rồi gõ On xem sao?
  • 0

#3 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 26 June 2008 - 04:53 PM

Bạn thử gõ Fill vào dòng lệnh rồi gõ On xem sao?

... sau đó gõ lệnh REGEN
  • 0

#4 phutthu6

phutthu6

    biết vẽ arc

  • Members
  • PipPip
  • 43 Bài viết
Điểm đánh giá: 9 (bình thường)

Đã gửi 26 June 2008 - 05:10 PM

cám ơn bác chỉ dẫn nhưng mà cách này em làm rồi vẫn không được :mellow:
  • 0

#5 phutthu6

phutthu6

    biết vẽ arc

  • Members
  • PipPip
  • 43 Bài viết
Điểm đánh giá: 9 (bình thường)

Đã gửi 26 June 2008 - 05:19 PM

Bản vẽ của em bỗng nhiên Pline không hiện độ dày nữa mà chỉ thấy đường bo xung quang( như 1 rectang)
Mong các bờ rồ chỉ giáo.
Xin cám ơn!

đúng là nó có hiện tượng như khi dùng lệnh FILL tuỳ chọn OFF
nhưng chuyển sang tuỳ chọn ON mà vẫn không được
-->thế mới đau chứ :mellow:
  • 0

#6 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 26 June 2008 - 05:22 PM

đúng là nó có hiện tượng như khi dùng lệnh FILL tuỳ chọn OFF
nhưng chuyển sang tuỳ chọn ON mà vẫn không được
-->thế mới đau chứ :mellow:

Bạn đã regen lại bản vẽ chưa?

Nếu vẫn không được, bạn thử dùng lệnh plan xem sao?
  • 2

#7 phutthu6

phutthu6

    biết vẽ arc

  • Members
  • PipPip
  • 43 Bài viết
Điểm đánh giá: 9 (bình thường)

Đã gửi 26 June 2008 - 05:56 PM

Bạn đã regen lại bản vẽ chưa?

Nếu vẫn không được, bạn thử dùng lệnh plan xem sao?

cám ơn bác nhiều em dùng lệnh PLAN nó được rồi!
  • 0

#8 doanduyhung

doanduyhung

    biết vẽ spline

  • Members
  • PipPip
  • 90 Bài viết
Điểm đánh giá: 40 (tàm tạm)

Đã gửi 01 July 2008 - 12:32 PM

cái nì chắc là do chế độ view 3D. Bạn thử vào View ->3D View -> Top xem sao
  • 0

#9 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 01 July 2008 - 12:53 PM

cái nì chắc là do chế độ view 3D. Bạn thử vào View ->3D View -> Top xem sao


Tôi đã View ->3D View -> Top nhưng khung bản vẽ không hiện hết trên màn hình, nóp thu nhỏ lại ở góc màn hình không hiểu lỗi do nguyên nhân nào. Nhờ các bác chỉ giúp.
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#10 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 01 July 2008 - 01:06 PM

Tôi đã View ->3D View -> Top nhưng khung bản vẽ không hiện hết trên màn hình, nóp thu nhỏ lại ở góc màn hình không hiểu lỗi do nguyên nhân nào. Nhờ các bác chỉ giúp.

Bạn kiểm tra lại bản vẽ coi sao vì có thể do bạn vẽ bị thừa 1 số đối tượng nhỏ nào đó mà ko biết?
  • 1

#11 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 01 July 2008 - 01:50 PM

Bạn kiểm tra lại bản vẽ coi sao vì có thể do bạn vẽ bị thừa 1 số đối tượng nhỏ nào đó mà ko biết?

Cảm ơn pác tôi đã tìm ra nguyên nhân là có mấy dấu chấm nhỏ ở góc trên màn hình do lúc dùng lệnh DiViDe tôi không xoá hết
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#12 levanduy

levanduy

    biết lệnh offset

  • Members
  • PipPipPip
  • 176 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 27 July 2009 - 05:27 PM

Bạn đã regen lại bản vẽ chưa?

Nếu vẫn không được, bạn thử dùng lệnh plan xem sao?

Bác Hoành ơi em gõ plan thì đường pline trong model được fill đầy nhưng sang layout thì nó vẫn là multiline.
Làm sao khắc phục được hả bác?
  • 0
Only dead fish go with the stream!

#13 manhhabk

manhhabk

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 August 2013 - 10:54 AM

Bản vẽ của em cũng bị vậy vừa dùng lệnh fill xong regen thế là ok. Tks các bác


  • 0