Đến nội dung


Hình ảnh

Lỗi font


  • Please log in to reply
7 replies to this topic

#1 banglangtim

banglangtim

    biết vẽ line

  • Members
  • PipPip
  • 21 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 July 2008 - 07:26 PM

Chào các bác các bác xem vấn đề này giúp em cái:

http://www.cadviet.c...iles/Doc1_1.doc
  • 0

#2 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 16 July 2008 - 08:07 PM

Chào các bác các bác xem vấn đề này giúp em cái:

http://www.cadviet.c...iles/Doc1_1.doc

Bạn chỉ việc ed cái text đó và copy nội dung rồi paste qua Word.
  • 0

#3 banglangtim

banglangtim

    biết vẽ line

  • Members
  • PipPip
  • 21 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 July 2008 - 06:49 PM

Bạn chỉ việc ed cái text đó và copy nội dung rồi paste qua Word.

Bác nói em không hiểu đây là lỗi tại fone chứ đâu lỗi tại gõ.Em gõ đúng rồi mà nó lại ra như thế khi xuất sang Word mà bác.Xem lại dùm em cá đó với nhen.
  • 0

#4 banglangtim

banglangtim

    biết vẽ line

  • Members
  • PipPip
  • 21 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 July 2008 - 06:57 PM

Bác nói em không hiểu đây là lỗi tại fone chứ đâu lỗi tại gõ.Em gõ đúng rồi mà nó lại ra như thế khi xuất sang Word mà bác.Xem lại dùm em cá đó với nhen.

À mà nếu em gõ không có dấu thì không sao em thấy hình như fone Word với fone Cad không chịu nhau hay sao ấy.
  • 0

#5 hieuvu

hieuvu

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 4 (bình thường)

Đã gửi 17 July 2008 - 11:10 PM

À mà nếu em gõ không có dấu thì không sao em thấy hình như fone Word với fone Cad không chịu nhau hay sao ấy.

Mình cũng bị trường hợp tương tự như vậy khi sử dụng các font Unicode của window. Nhưng nếu sử dụng font TCVN3 hoặc VNI hay big font... thì không sao cả. Có ai biết vấn đề này không nhỉ? Xin chỉ giáo dùm.

Thanks!
  • 0
Không tôi là kẻ phàm phu
Chữ tôi lớn quá làm ngu muội mình.

#6 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 21 July 2008 - 08:47 AM

Mình cũng bị trường hợp tương tự như vậy khi sử dụng các font Unicode của window. Nhưng nếu sử dụng font TCVN3 hoặc VNI hay big font... thì không sao cả. Có ai biết vấn đề này không nhỉ? Xin chỉ giáo dùm.

Thanks!

bạn xem ở đây:
http://www.cadviet.c...?showtopic=2470
  • 0

#7 banglangtim

banglangtim

    biết vẽ line

  • Members
  • PipPip
  • 21 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 July 2008 - 02:36 PM

bạn xem ở đây:
http://www.cadviet.c...?showtopic=2470

Hình như vẫn chưa được bác Hoành ơi bác và mọi người xem phai này nhé:
http://www.cadviet.c...7883_l7895i.doc
  • 0

#8 hieuvu

hieuvu

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 4 (bình thường)

Đã gửi 21 July 2008 - 04:19 PM

bạn xem ở đây:
http://www.cadviet.c...?showtopic=2470


- Cảm ơn bác Nguyen Hoanh đã quan tâm.
- Trường hợp của em thì không phải như topic mà bác đã gửi cho em. Em vẫn dùng font Unicode trên cad bình thường dường như không có vấn đề gì xảy ra cả. Vấn có thể suất ra máy in thật hay ảo đều ok, font chữ vẫn bình thường. Nhưng khi copy trực tiếp hay dùng BetterWMF sang Word thì những font sử dụng Unicode của window sẽ bị lỗ font như trường hợp của "banglangtim" đã trình bầy. Rất có thể có nhiều người gặp vấn đề như em. Mong rằng có ai đó quan tâm 1 chút về vấn đề này. Có thể rất rễ với những người đã biết những khó với những người chưa biết. Em xin các bác 1 lời khuyên chân thành.


Cảm ơn các bác rất nhiếu.
  • 0
Không tôi là kẻ phàm phu
Chữ tôi lớn quá làm ngu muội mình.