Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
jindo07

Lệnh copy không được multi như ý??

Các bài được khuyến nghị

jindo07    11

Hôm nay em đến chỗ làm dùng lênh copy mà sao chỉ copy được có 1 lần là nó dừng ngay!thế này các bác nhé:em Copy>chọn đối tượng>chọn điểm(okie) sau đó chọn chỗ cần cop sang>pick cái là hết lệnh copy lun.Ko cop típ sang chỗ khác được nữa mà phải dùng lại lênh lần nữa !!hichic.mong các pác chỉ giúp!thanks nhìu nhìu!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ph168xd    310

Từ Cad 2006 trở lên mới copy multy đc

Duới Cad 2006, bạn ấn thêm M sau khi chọn đối tg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
jindo07    11
Từ Cad 2006 trở lên mới copy multy đc

Duới Cad 2006, bạn ấn thêm M sau khi chọn đối tg

cám ơn bác nhìu!1nhưng mà đó là cad2k7 mới lạ chứ bác!!hic

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ph168xd    310
cám ơn bác nhìu!1nhưng mà đó là cad2k7 mới lạ chứ bác!!hic

 

 

Bạn gửi file lên đi

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
jindo07    11
Bạn gửi file lên đi

VÂNG!em sẽ gửi sau vì h em đang ở nhà mà !cám ơn bác đã giúp đưọ tận tình!nhưng e nghĩ là lênh của e lỗi chứ nếu e gửi lên bác open = cad của bác thỳ lệnh copy chắc vẫn bình thường phải ko ạ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Hôm nay em đến chỗ làm dùng lênh copy mà sao chỉ copy được có 1 lần là nó dừng ngay!thế này các bác nhé:em Copy>chọn đối tượng>chọn điểm(okie) sau đó chọn chỗ cần cop sang>pick cái là hết lệnh copy lun.Ko cop típ sang chỗ khác được nữa mà phải dùng lại lênh lần nữa !!hichic.mong các pác chỉ giúp!thanks nhìu nhìu!!

Bạn gõ copymode và để 0

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
jindo07    11
Bạn gõ copymode và để 0

tại sao em lại ko có lênh này nhỉ?em thử 2 máy rồi mà đều''PRESS F1 FOR HELP''!EM DÙNG CAD2K7!mong bác chỉ dẫn thêm.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Chào các bác. Các bác có thể giúp em viết đoạn lisp Copy Multiple nhưng thay vì mình nhập khoảng cách tổng từ điểm đầu tiên thì mình nhập khoảng cách lẻ được không ạ? Giống như miêu tả trong file em gửi kèm đây ạ. Em cảm ơn nhiều ạ!

http://www.cadviet.com/upfiles/3/110072_01general_layout.dwg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
quansla    232

Không rõ đúng không, nếu sai xin thứ lỗi, nếu đổi lệnh bằng lisp dạng

(defun C:CO()(command ".copy" pause)) hoặc dạng dạng như thế thì bị hiện tượng này, reset lại lệnh cũ, gỡ bỏ lisp và sửa lệnh bằng Express Tools là được,

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×