Rated 5/5 based on 240179 internet user reviews

Đến nội dung


Hình ảnh
- - - - -

Lỗi viết chữ trong Cad


  • Please log in to reply
18 replies to this topic

#1 manhda

manhda

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 July 2011 - 09:49 AM

Khi mình viết chữ trong Cad, đánh tiếng việt thì ấn Space bar thì nó mất chữ đã đánh. Có chữ thì đánh được dấu nhưng có chữ không đánh được dấu.
Mình đã thử cài lại cad và Windown rồi nhưng vẫn vậy. Ai biết xin chỉ giúp.
Thanks!
  • 0

#2 Quang Duc Ha

Quang Duc Ha

    biết vẽ pline

  • Members
  • PipPip
  • 67 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 29 July 2011 - 10:10 AM

Bạn kiểm tra kĩ lại xem đã dùng đúng font chữ chưa? Bạn đổi sang font chữ khác xem còn bị vậy nữa không.
  • 0

#3 vetgo

vetgo

    biết vẽ polygon

  • Members
  • PipPip
  • 76 Bài viết
Điểm đánh giá: 17 (tàm tạm)

Đã gửi 29 July 2011 - 11:11 AM

Bạn thử up file lên xem sao!
  • 0
Nếu nội dung post là có ích, xin tick + để thăng hàm lên lương...

#4 oizdoi_oi

oizdoi_oi

    biết dimlinear

  • Members
  • PipPipPipPipPip
  • 306 Bài viết
Điểm đánh giá: 450 (tốt)

Đã gửi 29 July 2011 - 11:41 AM

Khi mình viết chữ trong Cad, đánh tiếng việt thì ấn Space bar thì nó mất chữ đã đánh. Có chữ thì đánh được dấu nhưng có chữ không đánh được dấu.
Mình đã thử cài lại cad và Windown rồi nhưng vẫn vậy. Ai biết xin chỉ giúp.
Thanks!

hay bạn vô tình ấn vào phím Insert trên keyboard nhỉ
bạn check lại xem :wacko:
  • 0
KTS không bao giờ chết đói...mà chỉ đói đến lúc chết!

#5 sutrang_thu8805

sutrang_thu8805

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 July 2011 - 11:42 AM

:rolleyes: bạn coi bạn đã dùng đúng bảng mã chưa. Thường thị bị sai bảng mã
  • 0

#6 manhda

manhda

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 August 2011 - 02:31 PM

Mình cũng đã kiểm tra nút Insert và bảng mã rồi. Vẫn bị vậy. Ví dụ nhá: mình đánh chữ "mạnh" xong ấn Space bar thì mất chữ luôn. Mĩnh cài phần mềm Revit và cũng đánh chữ như vậy cũng bị lỗi. Còn trong office thì ko sao cả.
  • 0

#7 hoanhtrang24

hoanhtrang24

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 March 2013 - 06:09 PM

Các anh ơi, có ai giúp e với, e cài cad 2013 64-bit nhưng giờ không hiểu sao khi e vào gõ tiếng Việt trong cad thì những chữ tiếng Việt đều bị mất, ví dụ như gõ chữ "móng" thì chỉ hiện ra "mng" . E cài đầy đủ font , dùng uni key và cũng đã cài lại cad rồi nhưng tình trạng vẫn không khả quan. Không biết là e bấm nhầm phím gì mà lại bị như thế !! Mong các tiền bối chỉ giáo giúp e không thì e uất đến chết mất !!


  • 0

#8 quy039

quy039

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 May 2013 - 03:53 PM

Tôi cũng giống bạn lỗi cad 2013 viết không dc chữ

ai giúp cách khắc phục ?? thanks


  • 0

#9 nguyenngoc971

nguyenngoc971

    biết dimstyle

  • Members
  • PipPipPipPipPip
  • 385 Bài viết
Điểm đánh giá: 70 (tàm tạm)

Đã gửi 14 May 2013 - 05:25 PM

Up file lên cho mọi người xem thử rồi mới góp ý hướng giải quyết được chứ. :)


  • 0

114123_building_folds_demolition.gif


#10 Song Nhi

Song Nhi

    biết vẽ rectang

  • Members
  • PipPip
  • 83 Bài viết
Điểm đánh giá: 52 (tàm tạm)

Đã gửi 14 May 2013 - 08:53 PM

Vấn đề như các bạn đã trình bày tôi e rằng không phải do "file", vì trong file thì đâu thể tích hợp "cái gì" có thể phá hoại thế chứ - các bạn có thể nói cặn kẽ hơn tý về phiên bản CAD; bộ gõ; bảng mã; font ... nói chung là tình trạng máy khi xảy ra lỗi này, có xảy ra thường xuyên không? Tại có nhiều bạn bị lỗi tương tự - có thể là một hiện tượng lỗi chung thì sao?!

 

Một điều nữa là nếu các bạn tắt bộ gõ (tiếng Việt) đi, gõ chữ không dấu thì hiện tượng lỗi đó có xẩy ra nữa không? Hay chỉ xảy ra trên tiếng Việt mà thôi?!


  • 0

#11 ntthanhnghia

ntthanhnghia

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 21 July 2013 - 04:21 PM

Chạy unikey dưới chế độ "Run as administrator"


  • 1

#12 blackcool199

blackcool199

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 29 August 2013 - 09:52 AM

Các anh ơi, có ai giúp e với, e cài cad 2013 64-bit nhưng giờ không hiểu sao khi e vào gõ tiếng Việt trong cad thì những chữ tiếng Việt đều bị mất, ví dụ như gõ chữ "móng" thì chỉ hiện ra "mng" . E cài đầy đủ font , dùng uni key và cũng đã cài lại cad rồi nhưng tình trạng vẫn không khả quan. Không biết là e bấm nhầm phím gì mà lại bị như thế !! Mong các tiền bối chỉ giáo giúp e không thì e uất đến chết mất !!

có lẽ bạn này giống t, vừa lên win 64bit cài cad 2013 , không thể viết nổi tiếng viét
lời khuyên là bạn kiểm tra lại, tải unikey 64bit chưa? 64bit thì nó mới hỗ trợ nhau
t làm và đã thành công.
chúc bạn sớm khắc phục


  • 0

#13 VuongDongXuan

VuongDongXuan

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 May 2014 - 11:43 AM

blackcool199

có lẽ bạn này giống t, vừa lên win 64bit cài cad 2013 , không thể viết nổi tiếng viét
lời khuyên là bạn kiểm tra lại, tải unikey 64bit chưa? 64bit thì nó mới hỗ trợ nhau
t làm và đã thành công.
chúc bạn sớm khắc phục

 

Vẫn không được bạn ơi. Gõ tiếng Việt là bị mất chữ. Xem file thì thấy hiện tiếng Việt đầy đủ nhưng chỉnh sửa gì cũng không được


  • 0

#14 VuongDongXuan

VuongDongXuan

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 May 2014 - 01:10 PM

Khi mình viết chữ trong Cad, đánh tiếng việt thì ấn Space bar thì nó mất chữ đã đánh. Có chữ thì đánh được dấu nhưng có chữ không đánh được dấu.
Mình đã thử cài lại cad và Windown rồi nhưng vẫn vậy. Ai biết xin chỉ giúp.
Thanks!

 

Mình mới cài máy bàn bản Cad 2013 cũng bị lỗi tương tự. Khổ nỗi Win 8 cài Cad 2007 cứ báo lỗi nên không sử dụng được

Cách mình làm bữa giờ là : Gõ nội dung tiếng Việt có dấu trong file Excel rồi copy -> edit text trong Cad -> paste

Bạn dùng cách này thử. Tuy không hợp lý lắm nhưng trước mắt cứ như thế đã. Vì mình cũng tìm đủ cách tháo Cad cài lại, down fonts... nhưng  vẫn bị


  • 0

#15 vtthanyeu

vtthanyeu

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 04 October 2014 - 09:18 AM

Chạy unikey dưới chế độ "Run as administrator"

hay quá, e cảm ơn bác nhiều :)


  • 0

#16 pphung183

pphung183

    biết lệnh mtext

  • Members
  • PipPipPipPip
  • 283 Bài viết
Điểm đánh giá: 295 (khá)

Đã gửi 04 October 2014 - 09:47 AM

Chạy unikey dưới chế độ "Run as administrator"

Làm như thế sẽ mất tính năng bật hộp thoại Unikey khi khởi động. Nên chạy Cad dưới chế độ  bỏ dấu stick vào "Run this program as an administrator"

đây chỉ là vấn đề đồng bộ hóa giữa Cad và Unikey :)


  • 0

#17 phatlampard1994

phatlampard1994

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 December 2014 - 02:51 PM

mình xài cad11, mấy hôm trước đánh chữ có dấu vẫn bình thường, nhưng hôm nay đánh không được nữa, trong word thì vẫn bình thường, giờ không biết phải chỉnh như thế nào nữa


  • 0

#18 lequang1309

lequang1309

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 27 December 2014 - 10:48 AM

Trong window 8 và 8.1:

Cách khắc phục cụ thể như sau:

1. Vào Control panel, trong mục language option; thường cài đặt ở VN nó sẽ hiện ra hai ngôn ngữ EN và VIE; khi ấn phím chuyển đổi Ctrl + Shift thì đúng vào phím tắt chuyển đổi ngôn ngữ của Win rồi; nên khi đang mở cad hoặc edit text là uniney đơ.

Xử lý: bỏ phím tắt này đi.

2. Chọn Autocad chạy trên win 7 và chế độ admin.

3. Thoát Unikey nếu đang chạy; vào file unikey.exe, chọn chế độ chạy trên win7 và cũng quyền Admin.

 

Xong rồi đấy, bạn thử mà xem....

 

Trong diễn đàn thì mình ko post nhiều nên "danh tiếng phình phường"; còn ngoài đời là Chủ nhiệm dự án hạng 1; và đào tạo cũng khoảng 30 kỹ sư công trình qua tay tôi luyện thành gà chọi. :))))


  • 1

#19 C2__Cool

C2__Cool

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 June 2015 - 05:22 PM

Anh để ý tắt cái file Unikey 32 trong Task Manager đi rồi cài cái Unikey 64 là Oke ạ. Em ko để ý cái đó, làm mãi ko sửa đc, Giờ thì sửa được rồi :D


  • 0