Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
hunguyenpro

[Hỏi] sao không sử dụng được Lisp!

Các bài được khuyến nghị

hunguyenpro    0

Trước đây mình vẫn sử dụng được autolisp, nhưng từ hôm qua đến giờ, mình không thể nào dùng được nữa, mặc dù đã dùng lệnh ap rồi?

có ai biết đây là lỗi gì không?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
Trước đây mình vẫn sử dụng được autolisp, nhưng từ hôm qua đến giờ, mình không thể nào dùng được nữa, mặc dù đã dùng lệnh ap rồi?

có ai biết đây là lỗi gì không?

có hơn 1000 lỗi không dùng được autolisp, không biết bạn rơi vào lỗi nào nữa.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
mình vẫn ap được lisp nhưng khi dùng lệnh của lisp thì nó cứ hiên F1 trong dòng nhắc lệnh bác Hoành à?giúp e với

Vẫn chưa rõ hơn chút nào bạn ạ.

 

Bạn hãy post lisp lên, copy đoạn text mà ACAD thông báo lên diễn đàn thì mọi người sẽ có cơ hội giúp được bạn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Vẫn chưa rõ hơn chút nào bạn ạ.

 

Bạn hãy post lisp lên, copy đoạn text mà ACAD thông báo lên diễn đàn thì mọi người sẽ có cơ hội giúp được bạn.

 

Tức là em đã load lisp thành công?nhưng khi sử dụng "lệnh" của lisp thì không được ,dòng comand nó báo: Press F1 for help. Tức cad nó không nhận lệnh ấy ( mặc dù những lisp ấy ở máy khác thì sử dụng vẫn bình thường ) Ko dùng đc lisp chắc die hĩx !giúp em nha !thanks

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
w1nDream    73
Tức là em đã load lisp thành công?nhưng khi sử dụng "lệnh" của lisp thì không được ,dòng comand nó báo: Press F1 for help. Tức cad nó không nhận lệnh ấy ( mặc dù những lisp ấy ở máy khác thì sử dụng vẫn bình thường ) Ko dùng đc lisp chắc die hĩx !giúp em nha !thanks

 

Có thể lisp của bạn đang có vấn đề.Bác Hoành đã nói roài mà.Bạn nên up lisp của bạn lên(Nên up dưới dạng code cho mọi người dễ theo dõi) để các pác ấy check lỗi cho.Một câu hỏi rõ ràng sẽ nhận được câu trả lời fù hợp và nhanh hơn rất nhiều đó bạn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Có thể lisp của bạn đang có vấn đề.Bác Hoành đã nói roài mà.Bạn nên up lisp của bạn lên(Nên up dưới dạng code cho mọi người dễ theo dõi) để các pác ấy check lỗi cho.Một câu hỏi rõ ràng sẽ nhận được câu trả lời fù hợp và nhanh hơn rất nhiều đó bạn.

Sr và cảm ơn cả nhà nhé?hoá ra máy em bị lỗi win nên không sử dụng được lisp,em cài lại win chạy ngon rồi

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ketxu    2.652

có ai giúp tôi giải quyết vụ load lisp vào nhưng không sử dụng được; khi gõ lệnh và enter thì hiện báo ấn F1

máy tôi mới cài lại win

xin cam ơn!

Mời bạn đọc những comment bên trên!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×