Đến nội dung


Hình ảnh

Lỗi lạ với AutoCAD sau khi mở 1 file DWG


  • Please log in to reply
10 replies to this topic

#1 Akachi

Akachi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 December 2011 - 01:09 PM

Chào các bạn,
Tình hình là mình đã xài CAD từ 2003 đến giờ, nhưng đến nay mới gặp phải lỗi này. Google hoài không tìm ra giải pháp nên mạo muội nhờ anh chị em trong forum gỡ giúp mình.
Lỗi này phát sinh sau khi mình mở 1 file DWG của đối tác bên Trung Quốc. Sau khi mở file thì crosshair của mình bị nghiêng chéo 1 góc 205*, và khi click chuột vào vị trí bất kỳ thì nó đều ra dấu "+" tại vị trí mình click chuột trên màn hình thao tác AutoCAD.
Đầu tiên xảy ra ở cad 2012, mình uninstall, cài lại vẫn bị, reset all setting thì hết bị nhưng sau khi mình đóng session lại và mở lại Autocad thì bị tiếp. Mình vừa cài cad 2007 vào... vẫn bị.

Đã thử các lệnh UCS - world, PLAN - world, SNAPANG 0.0... nhưng không có kết quả. Mọi người giúp mình nhé!

SS của CAD 2012:
Hình đã gửi

Cad 2007:
Hình đã gửi

Cảm ơn mọi ngườI!
  • 0

#2 Luxury037

Luxury037

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 38 (tàm tạm)

Đã gửi 14 December 2011 - 02:01 PM

Chào các bạn,
Tình hình là mình đã xài CAD từ 2003 đến giờ, nhưng đến nay mới gặp phải lỗi này. Google hoài không tìm ra giải pháp nên mạo muội nhờ anh chị em trong forum gỡ giúp mình.


Cảm ơn mọi ngườI!


Theo em thì cái này có thể do máy bác dính viruts rồi, bởi vì cái này rất nhiều người bị, khi họ đưa file bị lỗi đó lên thì tải về xử lý lại hoàn toàn bình thường. Em hôm trước cũng bị mà tìm mãi cuối cũng Ghost lại mới xong. hjhj :)
  • 0

Cái gì mua không được bằng tiền, sẽ mua được bằng rất nhiều tiền !!!
nhq08ql_KTD
YH: conthuyenkhongben0511


#3 thu Bình

thu Bình

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 December 2011 - 02:03 PM

Bạn này giống y như mình , mình cũng gửi bài lên diễn đàn . có up file lên cho mọi người xem... ghost lại máy thì chỉ dùng dc 1 lần rồi lại dính chưởng... khá buồn :D
  • 0

#4 Akachi

Akachi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 December 2011 - 03:54 PM

Hic, vậy lỗi này xem ra mọi người đã từng bị và "bác sĩ bó tay" hết sao :(
  • 0

#5 moivaonganh

moivaonganh

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 December 2011 - 04:10 PM

chắc là muốn hại nhau ấy mà
nên làm cho đối tác hết dùng máy
:(
  • 0

#6 Detailing

Detailing

    biết lệnh imageclip

  • Members
  • PipPipPipPipPipPipPip
  • 667 Bài viết
Điểm đánh giá: 278 (khá)

Đã gửi 14 December 2011 - 04:26 PM

Chào các bạn,
Tình hình là mình đã xài CAD từ 2003 đến giờ, nhưng đến nay mới gặp phải lỗi này. Google hoài không tìm ra giải pháp nên mạo muội nhờ anh chị em trong forum gỡ giúp mình.
Lỗi này phát sinh sau khi mình mở 1 file DWG của đối tác bên Trung Quốc. Sau khi mở file thì crosshair của mình bị nghiêng chéo 1 góc 205*, và khi click chuột vào vị trí bất kỳ thì nó đều ra dấu "+" tại vị trí mình click chuột trên màn hình thao tác AutoCAD.
Đầu tiên xảy ra ở cad 2012, mình uninstall, cài lại vẫn bị, reset all setting thì hết bị nhưng sau khi mình đóng session lại và mở lại Autocad thì bị tiếp. Mình vừa cài cad 2007 vào... vẫn bị.

Đã thử các lệnh UCS - world, PLAN - world, SNAPANG 0.0... nhưng không có kết quả. Mọi người giúp mình nhé!

Cảm ơn mọi ngườI!

SNAPSTYL nhập 0
BLIPMODE nhập 0
Good luck!
  • 1

Ideas don't matter, execution does!

1908412_308002392716743_8165279281236341


#7 Akachi

Akachi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 December 2011 - 06:00 PM

Hi,
Bạn xem lại giúp mình, BLIPMODE CAD nó không hiểu không biết là CAD mình lỗi hay sao bạn?

edit:
mình đã OFF được blipmode, và đánh lệnh SNAPANG 0.0 thì crosshair đã bt trở lại, tuy nhiên mình không click chuột và kéo 1 khoảng "windows" để lựa chọn đối tượng được, chỉ chọn được khi click vào chính xác 1 line nào đó thôi (hoặc text etc...)
  • 0

#8 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5682 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 14 December 2011 - 07:35 PM

Biến Blipmode thì CAD12 không có :)
Các vấn đề của bạn có thể tìm thấy giải pháp ở mục "Biến hệ thống trong CAD", bạn search nhé ^^
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#9 thu Bình

thu Bình

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 December 2011 - 03:00 PM

SNAPSTYL nhập 0
BLIPMODE nhập 0
Good luck!

Đã làm theo hướng dẫn nhưng k có thấy khả quan.. đồng ý là dấu chấm trắng mất đi nhưng mũi tên con chuột k xuất hiện mà chỉ là o vuông, lăn zoom kéo màn hình xem thì k dc...
Buồn quá
huhuuh
  • 0

#10 lp_hai

lp_hai

    biết lệnh measure

  • Members
  • PipPipPipPipPipPip
  • 456 Bài viết
Điểm đánh giá: 202 (khá)

Đã gửi 15 December 2011 - 03:10 PM

Hi,
Bạn xem lại giúp mình, BLIPMODE CAD nó không hiểu không biết là CAD mình lỗi hay sao bạn?

edit:
mình đã OFF được blipmode, và đánh lệnh SNAPANG 0.0 thì crosshair đã bt trở lại, tuy nhiên mình không click chuột và kéo 1 khoảng "windows" để lựa chọn đối tượng được, chỉ chọn được khi click vào chính xác 1 line nào đó thôi (hoặc text etc...)

Sữ dụng lệnh Snapang 0 để đưa con trỏ về bình thường là ok rồi
còn chọn đối tượng thì bạn vào Options ở thẻ Selection bạn nhấn Alt+i (hoặc nhấp vào ô Implied windowing) là OK!
  • 0
Hình đã gửi

#11 @123

@123

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 20 May 2016 - 03:36 PM

SNAPSTYL nhập 0
BLIPMODE nhập 0
Good luck!

Cảm ơn bạn rất nhiều, mình bị lâu rồi rất khó chịu, giờ mới chữa được..

14958_screenshot_20160520_151652_2.png


  • 0