Rated 5/5 based on 240179 internet user reviews

Đến nội dung


Hình ảnh

Chuyển giao diện cad từ 3D sang 2D


  • Please log in to reply
25 replies to this topic

#1 hatieu

hatieu

    biết vẽ pline

  • Advance Member
  • PipPip
  • 67 Bài viết
Điểm đánh giá: 13 (tàm tạm)

Đã gửi 04 October 2008 - 09:41 AM

Em cài cad xong nhưng quên không điều chỉnh mặc định nền khởi động của cad. Khi khởi động cad xong nó cứ vào mặc định 3D modeling.
Hình đã gửi
3D modeling
Em tìm mọi cách để điều chỉnh nhưng vẫn không được. Anh em nào biết chỉ giúp, để khi khởi động cad lên nó vào giao diện 2D.
Hình đã gửi
2D
  • 0
Công ty cổ phần đầu tư và xây dựng AGA
Chuyên tư vấn, cung cấp, thi công hệ vách dựng nhôm kính khổ lớn, cửa nhôm kính,
kính cường lực, vách ngăn, lan can, cầu thang kinh, lam nhôm chăn nắng.
Hot: 0984.985.119

#2 SONCAD

SONCAD

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 819 Bài viết
Điểm đánh giá: 860 (rất tốt)

Đã gửi 04 October 2008 - 10:19 AM

Em cài cad xong nhưng quên không điều chỉnh mặc định nền khởi động của cad. Khi khởi động cad xong nó cứ vào mặc định 3D modeling.
Hình đã gửi
3D modeling
Em tìm mọi cách để điều chỉnh nhưng vẫn không được. Anh em nào biết chỉ giúp, để khi khởi động cad lên nó vào giao diện 2D.
Hình đã gửi
2D

Đó là do chương trình chạy file acad3D.dwt trong thư mục Template. Bạn đóng cửa sổ Cad 3D lại sau đó chọnNew (Ctrl+N) và bạn chọn lại tập tin acad.dwt thì sau này mặc định sẽ khởi động giao diện Cad 2D cho bạn!
  • 1
Hình đã gửi

#3 hatieu

hatieu

    biết vẽ pline

  • Advance Member
  • PipPip
  • 67 Bài viết
Điểm đánh giá: 13 (tàm tạm)

Đã gửi 04 October 2008 - 10:48 AM

Đó là do chương trình chạy file acad3D.dwt trong thư mục Template. Bạn đóng cửa sổ Cad 3D lại sau đó chọnNew (Ctrl+N) và bạn chọn lại tập tin acad.dwt thì sau này mặc định sẽ khởi động giao diện Cad 2D cho bạn!

Vẫn không được anh Soncad à. Nó chỉ được lúc đó thôi , tức là khi nhấn vào biểu tượng cad trên destop thì nó vẫn khởi động vào giao diện cad3D (nhưng em thì chỉ vẽ 2D). Khi khởi động xong em lại phải đóng cửa sổ 3D và nhấn Ctrl+N rồi làm như bác nói thì nó khỏi động giao diện cad 2D. Nhưng khi tắt cad đi khỏi động lại nó vẫn khởi động vào cad 3D thế mới ẩu chứ.
Nghĩ đi nghĩ lại thôi mày mò mãi không ra cài lại cho nhanh. Nhưng tìm hiểu mới biết em có cách này cũng hay bây giờ cứ khởi động cad lên (không cần biết nó là 3D hay 2D) và điều chỉnh cho nó về giao diện 2D, đưa tất cả những thanh menu cần thiết, điều chỉnh mặc định cần thiết cho việc thiết lập bản vẽ của mình. Việc cuối cùng là save nó lại.

Sau đó vào tools--->workspaces---> Save current as---> đặt tên cho nó theo mặc định mình đặt.
Hình đã gửi
  • 2
Công ty cổ phần đầu tư và xây dựng AGA
Chuyên tư vấn, cung cấp, thi công hệ vách dựng nhôm kính khổ lớn, cửa nhôm kính,
kính cường lực, vách ngăn, lan can, cầu thang kinh, lam nhôm chăn nắng.
Hot: 0984.985.119

#4 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 339 (khá)

Đã gửi 04 October 2008 - 11:05 AM

Vẫn không được anh Soncad à. Nó chỉ được lúc đó thôi , tức là khi nhấn vào biểu tượng cad trên destop thì nó vẫn khởi động vào giao diện cad3D (nhưng em thì chỉ vẽ 2D). Khi khởi động xong em lại phải đóng cửa sổ 3D và nhấn Ctrl+N rồi làm như bác nói thì nó khỏi động giao diện cad 2D. Nhưng khi tắt cad đi khỏi động lại nó vẫn khởi động vào cad 3D thế mới ẩu chứ.
Nghĩ đi nghĩ lại thôi mày mò mãi không ra cài lại cho nhanh. Nhưng tìm hiểu mới biết em có cách này cũng hay bây giờ cứ khởi động cad lên (không cần biết nó là 3D hay 2D) và điều chỉnh cho nó về giao diện 2D, đưa tất cả những thanh menu cần thiết, điều chỉnh mặc định cần thiết cho việc thiết lập bản vẽ của mình. Việc cuối cùng là save nó lại.

Sau đó vào tools--->workspaces---> Save current as---> đặt tên cho nó theo mặc định mình đặt.
Hình đã gửi

Tốt hơn 1 chút nữa là em xây dựng mọi layer, textstyle, dim.... theo ý mình saveas dưới dạng file mẫu vd: hatieu.dwt xong mỗi khi khởi động chọn file này làm mẫu thì bản vẽ đẹp mà ko còn chi lo ngại
  • 2

#5 SONCAD

SONCAD

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 819 Bài viết
Điểm đánh giá: 860 (rất tốt)

Đã gửi 04 October 2008 - 11:12 AM

Vẫn không được anh Soncad à. Nó chỉ được lúc đó thôi , tức là khi nhấn vào biểu tượng cad trên destop thì nó vẫn khởi động vào giao diện cad3D (nhưng em thì chỉ vẽ 2D). Khi khởi động xong em lại phải đóng cửa sổ 3D và nhấn Ctrl+N rồi làm như bác nói thì nó khỏi động giao diện cad 2D. Nhưng khi tắt cad đi khỏi động lại nó vẫn khởi động vào cad 3D thế mới ẩu chứ.
Nghĩ đi nghĩ lại thôi mày mò mãi không ra cài lại cho nhanh. Nhưng tìm hiểu mới biết em có cách này cũng hay bây giờ cứ khởi động cad lên (không cần biết nó là 3D hay 2D) và điều chỉnh cho nó về giao diện 2D, đưa tất cả những thanh menu cần thiết, điều chỉnh mặc định cần thiết cho việc thiết lập bản vẽ của mình. Việc cuối cùng là save nó lại.

Sau đó vào tools--->workspaces---> Save current as---> đặt tên cho nó theo mặc định mình đặt.
Hình đã gửi

À! Xin lỗi vì chưa hướng dẫn bạn kỹ. Đó là khi bạn khởi động Autocad bạn chú ý phía góc trái màn hình, bạn chọn Autocad classic thay vì mục 3D Modeling. Sau đó bạn đóng cửa sổ lại Cad và thao tác theo hướng dẫn mình đã chỉ ở trên thì mặc định khi khởi động giao diện cad sẽ là 2D
Hình đã gửi
  • 0
Hình đã gửi

#6 giap_storm

giap_storm

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 July 2009 - 11:34 PM

Khi bắt đầu vào CAD nó xuất hiện 1 biểu tượng : Chọn 3d
Chon 2d

cứ thế mà tíck vào 2d ok là xong
  • 0

#7 duy782006

duy782006

    PHẠM QUỐC DUY

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 2038 Bài viết
Điểm đánh giá: 1304 (rất tốt)

Đã gửi 22 July 2009 - 08:13 AM

Em cài cad xong nhưng quên không điều chỉnh mặc định nền khởi động của cad. Khi khởi động cad xong nó cứ vào mặc định 3D modeling.
Em tìm mọi cách để điều chỉnh nhưng vẫn không được. Anh em nào biết chỉ giúp, để khi khởi động cad lên nó vào giao diện 2D.


Trong khi cài cad ở bước gần hoàn tất có mục hỏi giao diện mặc định khi khởi động. Cad mặc định để ở giao diện 3d Modeling nếu bạn không để ý và ok lun thì khi khởi động cad lên nó ra cái màn hình thấy ghét như này:
Hình đã gửi
Mặc dù bạn đã chọn lại giao diện là AutoCAD Classic nhưng hể khởi động lại cad là lại ra cái màn hình thấy ghét dù nó vẫn ở AutoCAD Classic. Có bấy nhiêu mà cài lại thì mắc công quá. Bạn làm như sau:
Vào menu: Tools => Options... Chọn thẻ Files, đến mục Template Settings nhấn vào mủi tên màu trắng cho nó xổ xuống, Chọn mục Default Template File Name for QNEW cho nó xổ xuống như trong hình: Nhấn chọn dòng này nhấn Remove.
Khời động cad là xong rồi ế bạn.
Hình đã gửi
  • 18

Cứ ngỡ trần gian là cõi thật.Cho nên tất bật đến bây giờ.
Tạo hộp thoại bằng lisp My blog QUY ĐỊNH ĐẶT TÊN TOPIC TRONG CHUYÊN MỤC LISPD http://ktsduy.wordpress.com/
Để cám ơn chỉ cần nhấn rep_up.png
(Là nhấn vào nút đó phía bài viết của người ta í chứ đừng có nhè cái hình này mà nhấn miết đi nha :-cool.png


#8 future0703

future0703

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 5 (bình thường)

Đã gửi 29 July 2009 - 02:17 PM

Trong khi cài cad ở bước gần hoàn tất có mục hỏi giao diện mặc định khi khởi động. Cad mặc định để ở giao diện 3d Modeling nếu bạn không để ý và ok lun thì khi khởi động cad lên nó ra cái màn hình thấy ghét như này:
Hình đã gửi
Mặc dù bạn đã chọn lại giao diện là AutoCAD Classic nhưng hể khởi động lại cad là lại ra cái màn hình thấy ghét dù nó vẫn ở AutoCAD Classic. Có bấy nhiêu mà cài lại thì mắc công quá. Bạn làm như sau:
Vào menu: Tools => Options... Chọn thẻ Files, đến mục Template Settings nhấn vào mủi tên màu trắng cho nó xổ xuống, Chọn mục Default Template File Name for QNEW cho nó xổ xuống như trong hình: Nhấn chọn dòng này nhấn Remove.
Khời động cad là xong rồi ế bạn.
Hình đã gửi

cảm ơn nhiều bạn nhé. vì mình cũng gặp tình trạng như vậy và đã khắc phục được.
Cho mình hỏi tí nha.
Mình không vẽ trực tiếp bản vẽ có sẵn được, khi mở máy báo "signature valadition option", bạn nào biết cái này giúp mình với nhé. Hiện tại mình phải mở cửa sổ cad rồi mới tìm bản vẽ muốn mở mới mở ra được.
  • 5

#9 nvl8688

nvl8688

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 10 May 2010 - 03:43 AM

t còn tìm ra một cách khác nữa đó là .khi giao diẹn đang ở cad 3d bạn vào view -> 3Dview -> top .là giao diện sẽ lại cề giao diện 2d bình thường
  • 1

#10 1203

1203

    biết zoom

  • Members
  • Pip
  • 13 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 May 2010 - 08:32 PM

t còn tìm ra một cách khác nữa đó là .khi giao diẹn đang ở cad 3d bạn vào view -> 3Dview -> top .là giao diện sẽ lại cề giao diện 2d bình thường

Cách này chỉ đưa về mặt phẳng xoy chứ ko fải đưa về cad 2d.
bạn vào tools/options/profiles/reset. Tắt đi bật lại là được/
  • 1

#11 quan_uce

quan_uce

    biết vẽ line

  • Members
  • PipPip
  • 23 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 09 June 2010 - 11:46 PM

e thấy dùng lệnh ds được mà sao phải mất thời gian ah
  • 0

#12 yuri

yuri

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 October 2010 - 09:26 AM

các bác cho em hỏi cái:
em cài cad 2007, màn hình vẽ 2d, em muốn chuyển sang 3d để vẽ nhưng không biết chuyển như thế nào. với cad 2004 thì ok, nhưng cad 2007 thì chịu.các bác chỉ giúp em với nhé!
cám ơn các bác trước!
  • 0

#13 hoan2182

hoan2182

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2250 Bài viết
Điểm đánh giá: 735 (tốt)

Đã gửi 10 October 2010 - 12:43 PM

các bác cho em hỏi cái:
em cài cad 2007, màn hình vẽ 2d, em muốn chuyển sang 3d để vẽ nhưng không biết chuyển như thế nào. với cad 2004 thì ok, nhưng cad 2007 thì chịu.các bác chỉ giúp em với nhé!
cám ơn các bác trước!

Anh lấy thanh công cụ Visual styles và Orbit bấm chọn lần lượt vào các biểu tượng sẽ biết liền

Cách này chỉ đưa về mặt phẳng xoy chứ ko fải đưa về cad 2d.
bạn vào tools/options/profiles/reset. Tắt đi bật lại là được/

bạn vào tools/options/profiles/reset. Tắt đi bật lại là được/ Không nên Reset vì nó sẽ trở về trạng thái cái đặt ban đầu, mọi thay đổi lựa chọn của anh sẽ mất hết phải làm lại mất thời gian lắm!
  • 0

Hạt giống tâm hồn : http://htlove.org/


#14 shaolinsi129

shaolinsi129

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 February 2012 - 06:25 PM

cho mình hỏi cái.mình đang vẽ tự dưng ấn nhấm chuyển sang chế độ 3d.h ko chuyển lại được.ai bày cách chuyển lại với.có file đính kèm.http://www.cadviet.c...bnt01_18x20.dwg
  • 0

#15 anhvanyeuem

anhvanyeuem

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 757 Bài viết
Điểm đánh giá: 462 (tốt)

Đã gửi 22 February 2012 - 08:20 PM

T có thấy chế độ 3d đâu vẫn vẽ trên 2d phăng phăng tê: http://www.mediafire...6mxkyma8tozt96f
  • 0

Hội những người yêu kỹ thuật chân chính


#16 shaolinsi129

shaolinsi129

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 February 2012 - 09:47 PM

cái bản cad này của mình nó ở chế độ model mà màn hình trắng như bên layout.muốn chuyển về màn hình đen như thông thường thì làm sao.giúp với.lần đầu gặp trường hợp này.
  • 0

#17 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 4871 Bài viết
Điểm đánh giá: 2343 (tuyệt vời)

Đã gửi 22 February 2012 - 09:51 PM

cái bản cad này của mình nó ở chế độ model mà màn hình trắng như bên layout.muốn chuyển về màn hình đen như thông thường thì làm sao.giúp với.lần đầu gặp trường hợp này.

vào options, chọn ngói display, chọn nút color, vào đó chọn màu muốn chuyển
  • 0

#18 Hai_YenLang

Hai_YenLang

    biết lệnh explore

  • Members
  • PipPipPipPipPipPip
  • 473 Bài viết
Điểm đánh giá: 148 (tàm tạm)

Đã gửi 23 February 2012 - 09:34 AM

cho mình hỏi cái.mình đang vẽ tự dưng ấn nhấm chuyển sang chế độ 3d.h ko chuyển lại được.ai bày cách chuyển lại với.có file đính kèm.http://www.cadviet.c...bnt01_18x20.dwg


Bạn ấn nhầm nút chuyển từ Model sang Layuot ( chuyển từ không gian vẽ sang không gian giấy vẽ, Muốn chuyển lại dùng gõ U > Enter.
Nếu bản vẽ đã lưu lại bạn phải bấm vào nút Model.
  • 0
Đức hạnh lớn nhất mà bên cạnh đó, mọi đức hạnh khác đều mờ nhạt đi, đó là không làm hại ai và tùy sức mà giúp đỡ mọi người "
Người cảnh sát điều tra hình sự giỏi là người biết được tất cả những hành vi thủ đoạn trộm cắp của bọn trộm cắp, nhưng lại dốt ăn cắp ăn trộm ...

#19 kiepngheo

kiepngheo

    biết vẽ circle

  • Members
  • PipPip
  • 33 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 30 January 2013 - 09:14 AM

Các cách hướng dẫn chuyển từ màn hình khởi động ra 3D về 2D đều không sử dụng được, chỉ có duy nhất cách dưới đây là đúng

bạn vào tools/options/profiles/reset. Tắt đi bật lại là được


  • 0
Hình đã gửi
Quân tử báo thù, 10 năm chưa muộn!

#20 Hantinhsaycad

Hantinhsaycad

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 1048 Bài viết
Điểm đánh giá: 369 (khá)

Đã gửi 18 February 2013 - 02:56 PM

Các cách hướng dẫn chuyển từ màn hình khởi động ra 3D về 2D đều không sử dụng được, chỉ có duy nhất cách dưới đây là đúng

Cách này là làm mới lại , tương tự như mới chạy Cad


  • 0

Đừng để một ai chẳng nhận được gì khi rời chỗ bạn, cho dù bạn biết rằng không bao giờ gặp lại.

Ngạn ngữ Pháp