Đến nội dung


Hình ảnh

Cách loại bỏ thông báo AutoCad Message khi edit Text


  • Please log in to reply
7 replies to this topic

#1 phantuhuong

phantuhuong

    biết dimstyle

  • Moderator
  • PipPipPipPipPip
  • 383 Bài viết
Điểm đánh giá: 200 (khá)

Đã gửi 06 August 2012 - 10:04 PM

Tôi dùng AutoCad 2012. Khi edit text thì hiện thông báo AutoCad Message, cứ phải bấm Ok mới sửa được (hình kèm theo). Tìm mãi mà chưa loại bỏ được thông báo này!

Nhờ các bác giúp, cám ơn!

Hình đã gửi
  • 0
Bồi dưỡng Excel & VBA cho các đơn vị ở Hà Nội và khu vực lân cận

Từng bước loại đồ Tàu ra khỏi cuộc sống!


#2 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 06 August 2012 - 10:23 PM

Hình đã gửi

Bác thử làm theo cách trên xem có được không?
Có thể con tàu không số AutoCAD2002 của bác gặp " Hải tặc Somalia" bắt cóc làm con tin (?)

Bác tham khảo thêm một cách khắc phục khác, chúc bác gặp may mắn nhiều:
http://www.youtube.com/watch?v=Kh10cDF8KbQ
  • 1

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#3 phantuhuong

phantuhuong

    biết dimstyle

  • Moderator
  • PipPipPipPipPip
  • 383 Bài viết
Điểm đánh giá: 200 (khá)

Đã gửi 06 August 2012 - 10:56 PM

Không phải, tôi dùng AutoCad 2012 :blush:
  • 1
Bồi dưỡng Excel & VBA cho các đơn vị ở Hà Nội và khu vực lân cận

Từng bước loại đồ Tàu ra khỏi cuộc sống!


#4 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 06 August 2012 - 11:12 PM

Xin lỗi bác em đã nhầm lẫn 2012 = 2002! :rolleyes:
Trên ảnh hướng dẫn có ghi : (Tùy theo các phiên bản mà đường dẫn nó khác nhau) nhưng chung quy đều ở mục Support:
C:\ Documents settings\ .....\ AutoCAD2010\ R18.0\....Support\...
Bác đang dùng AutoCAD 2012, có thể đường dẫn tới Support sẽ khác, bác thử tìm xem có được không?
  • 2

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#5 Chiron

Chiron

    biết dimradius

  • Members
  • PipPipPipPipPip
  • 310 Bài viết
Điểm đánh giá: 90 (tàm tạm)

Đã gửi 07 August 2012 - 08:52 AM

Tôi dùng AutoCad 2012. Khi edit text thì hiện thông báo AutoCad Message, cứ phải bấm Ok mới sửa được (hình kèm theo). Tìm mãi mà chưa loại bỏ được thông báo này!

Nhờ các bác giúp, cám ơn!

Bạn đã gỡ bỏ cái Dictionary của autoCAD khi cài, bổ sung vào sẽ hết thông báo ngay thôi.
  • 1

#6 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5679 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 07 August 2012 - 09:01 AM

Khi Edit bác nhấn chuột phải -> Editor Setting để bỏ chế độ Check Spelling xem có được k - hoặc chọn 1 dictionary đã có trong popup ^^
  • 1

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#7 Detailing

Detailing

    biết lệnh imageclip

  • Members
  • PipPipPipPipPipPipPip
  • 667 Bài viết
Điểm đánh giá: 278 (khá)

Đã gửi 07 August 2012 - 09:45 AM

Tôi dùng AutoCad 2012. Khi edit text thì hiện thông báo AutoCad Message, cứ phải bấm Ok mới sửa được (hình kèm theo). Tìm mãi mà chưa loại bỏ được thông báo này!

Nhờ các bác giúp, cám ơn!

Hình đã gửi

Nguyên nhân là do bạn đã bỏ tuỳ chọn cài Dictionary khi cài AutoCAD hoặc vô tình xoá các file dct trong support
Bạn giải nén file này vào thư mục support của AutoCAD (mặc định nằm trong C:\program files\Autodesk\AutoCAD2012 .......

Good luck!
  • 1

Ideas don't matter, execution does!

1908412_308002392716743_8165279281236341


#8 phantuhuong

phantuhuong

    biết dimstyle

  • Moderator
  • PipPipPipPipPip
  • 383 Bài viết
Điểm đánh giá: 200 (khá)

Đã gửi 07 August 2012 - 07:51 PM

Để tôi nghiên cứu các phương pháp rồi phản hồi sau.
  • 0
Bồi dưỡng Excel & VBA cho các đơn vị ở Hà Nội và khu vực lân cận

Từng bước loại đồ Tàu ra khỏi cuộc sống!