Đến nội dung


Hình ảnh

Thắc mắc lệnh viewport clip


  • Please log in to reply
2 replies to this topic

#1 nhoclangbat

nhoclangbat

    Edu level: li10

  • Members
  • PipPipPipPipPipPipPip
  • 1409 Bài viết
Điểm đánh giá: 379 (khá)

Đã gửi 03 January 2013 - 05:34 PM

em hay dùng cách này để cắt xén khung viewport tùy trường hợp, khi sử dụng thì theo lệnh có 2 lựa chọn 1 là chọn pline cho trước , 2 là mình vẽ pline , nhưng đôi khi em mún vẽ trước pline để định hình cho dễ nhưng khi use lúc chọn pline đó lại ko đc
cad báo như thế này

Command: _vpclip
Select clipping object or [Polygonal] <Polygonal>: Clip object must be closed.

em chắc chắn là pline em vẽ trước kín hoàn toàn sao lại có thông báo này.
Các anh giúp em với, em cám ơn nhiều ^^
  • 0
"...................][)e\/i][_ /\/\@Y CrY....................."

(defun THỔ_DÂN_HỌC_CAD (xxxx) ...) ^_^








#2 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 5448 Bài viết
Điểm đánh giá: 2624 (tuyệt vời)

Đã gửi 03 January 2013 - 06:07 PM

Kín khác closed. Bạn phải khép kín pline bằng "C" thì nó mới chịu, chứ khép bằng cách điểm cuối trùng điểm khởi đầu là chưa được.
  • 1

* Chỉ nên yêu cầu Lisp khi bạn làm việc đó mất cả ngày nhưng họ chỉ viết 1 giờ. Đừng nêu yêu cầu Lisp khi bạn chỉ làm 1 giờ nhưng bắt họ phải mất cả ngày.

* Nhờ viết lisp cũng như đi khám bệnh. Chỉ gởi căn cước và than sắp chết thì không bác sỹ nào cứu sống được.


#3 nhoclangbat

nhoclangbat

    Edu level: li10

  • Members
  • PipPipPipPipPipPipPip
  • 1409 Bài viết
Điểm đánh giá: 379 (khá)

Đã gửi 03 January 2013 - 06:29 PM

ah ra vậy thank anh Hà nhiều, cad cũng khó chịu nhỉ :D, hnay nhoc hết hạn like rùi mai nhoc bù hen ^^
  • 0
"...................][)e\/i][_ /\/\@Y CrY....................."

(defun THỔ_DÂN_HỌC_CAD (xxxx) ...) ^_^