Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
thachsanh1

mất hộp command gần crosshair

Các bài được khuyến nghị

thachsanh1    8

Em đang dùng cad 08 kô hỉu vừa làm jì đã bị mất cái hộp command ở trên màn hình mất,đánh lệnh thì nó chỉ hiện ở phần command phía dưới,ko bít làm cách nào để láy lại,mong các bác chỉ giáo!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
myme    11

hay đấy. kái này nhiều khi không để ý. cám ơn mọi người.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
danganhkd    16
à,F12 -sory các bác e tìm đc rồi

 

Mình thử ấn F12 và chẳng có j xảy ra :lol2:. Crosshair của mình nó bị mất mất hộp command và khi vẽ thì bị giống như hình. Mong được các pro giúp đỡ :lol2:

 

crosshair.gif

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
abcd    95
Mình thử ấn F12 và chẳng có j xảy ra :lol2:. Crosshair của mình nó bị mất mất hộp command và khi vẽ thì bị giống như hình. Mong được các pro giúp đỡ :lol2:

 

crosshair.gif

 

bạn chỉnh biến DYNM0DE về giá trị 3 là được.:

Command: dynmode

Enter new value for DYNMODE <2>: 3

Và nhớ là bật thẻ DYN ở hàng dưới màn hình nhé(ấn F12 để tắt/bật thẻ này)

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
danganhkd    16
bạn chỉnh biến DYNM0DE về giá trị 3 là được.:

Command: dynmode

Enter new value for DYNMODE <2>: 3

Và nhớ là bật thẻ DYN ở hàng dưới màn hình nhé(ấn F12 để tắt/bật thẻ này)

 

Hộp command e lấy lại đc rồi. nhưng dùng DYNMODE 3 ko thấy tác dụng j cả ?_? mà e ngứa mắt với cái ô vuông ở crosshair cơ e ko thể tắt nó đi đc hay Cad của e lỗi rồi ko lẽ cài lại :lol2:(

 

em muốn nó trở lại bình thường như cái hình bên phải ấy a.

hic.jpg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Hộp command e lấy lại đc rồi. nhưng dùng DYNMODE 3 ko thấy tác dụng j cả ?_? mà e ngứa mắt với cái ô vuông ở crosshair cơ e ko thể tắt nó đi đc hay Cad của e lỗi rồi ko lẽ cài lại :lol2:(

 

em muốn nó trở lại bình thường như cái hình bên phải ấy a.

hic.jpg

:lol2: , gặp lại bạn. Thứ nhất là con trỏ chuột như cái hình bên trái nó có tội gì mà làm bạn khó chịu thế nhỉ vì mình tin 90% người dùng cad để con chuột có hình ô vuông như thế, thậm chí nó còn là đặc điểm riêng của ACAD chứ không đùa(nó cũng có tác dụng riêng của nó đó bạn), còn nếu bạn muốn làm nó nhỏ đi thì gõ OP zô bảng optinons, thẻ Drafting trong mục Aperture size, thẻ selection chỉnh pickbox kéo đến khi nào ưng ý thì thôi.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
danganhkd    16
:lol2: , gặp lại bạn. Thứ nhất là con trỏ chuột như cái hình bên trái nó có tội gì mà làm bạn khó chịu thế nhỉ vì mình tin 90% người dùng cad để con chuột có hình ô vuông như thế, thậm chí nó còn là đặc điểm riêng của ACAD chứ không đùa(nó cũng có tác dụng riêng của nó đó bạn), còn nếu bạn muốn làm nó nhỏ đi thì gõ OP zô bảng optinons, thẻ Drafting trong mục Aperture size, thẻ selection chỉnh pickbox kéo đến khi nào ưng ý thì thôi.

 

hic chắc e trình bày ... tối quá nên bác ko hiểu :D Ví dụ thế này:

 

khi e vẽ 1 đường thẳng L >> ENTER >> bắt đầu vẽ >> con trỏ chuột vẫn thế này ( vẫn có ô vuông ) >> crosshair.gif

 

đúng ra thì nó sẽ như cái hình này hicn.jpg

 

Mong bác đã giúp thì giúp cho chét hehe ( e thuộc số 90% mà bác nói :lol2: )

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
hic chắc e trình bày ... tối quá nên bác ko hiểu :lol2: Ví dụ thế này:

 

khi e vẽ 1 đường thẳng L >> ENTER >> bắt đầu vẽ >> con trỏ chuột vẫn thế này ( vẫn có ô vuông ) >> crosshair.gif

 

đúng ra thì nó sẽ như cái hình này hicn.jpg

 

Mong bác đã giúp thì giúp cho chét hehe ( e thuộc số 90% mà bác nói :lol2: )

Vậy zô options, thẻ Drafting bỏ chọn ở mục Display AutoSnap aperture box.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×